  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.murrayledger.com/content/tncms/live/" />
<meta name="keywords" content="dennis foust, james t. jameson, gabriel parker, law, criminal law, public and administrative law, charge, jury, court of law, proceeding" />
<meta name="news_keywords" content="dennis foust, james t. jameson, gabriel parker, law, criminal law, public and administrative law, charge, jury, court of law, proceeding" />
<meta name="description" content="BENTON &mdash; After several court proceedings in a row that had involved much drama as motions were discussed and argued, the case of a teenager accused of killing two students" />
<meta name="author" content="JOHN WRIGHT &bull; jwright@murrayledger.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.murrayledger.com/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1024%2C630" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Parker case takes break from courtroom drama in hearing" />
<meta property="og:description" content="BENTON &mdash; After several court proceedings in a row that had involved much drama as motions were discussed and argued, the case of a teenager accused of killing two students" />
<meta property="og:site_name" content="Murray Ledger and Times" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="147662548593738" />
<meta property="article:publisher" content="https://www.facebook.com/MurrayLedger/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@murrayledger" />
<meta name="twitter:image:alt" content="Parker team" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Gentium+Basic:400,400i,700i|Signika:300,400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JOHN WRIGHT \u2022 jwright@murrayledger.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.add('med', 'flag: featured');
	_cc12108.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4071,6774,6775,6683,6137,4105,4106", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/impressions.js?_dc=1573918526"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/traffic.js?_dc=1573886132"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/settings.js?_dc=1542832139"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1546436853"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571047289"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1539768"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1546535636"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Parker case takes break from courtroom drama in hearing | Local News | murrayledger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #102561; } .fixed-nav #main-navigation { background-color: #102561 !important; } #site-top-nav-container, #site-top-nav { background-color: #c61b3e; } #site-footer { background-color: #242424; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.murrayledger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/d1b94cd0-166b-11e8-a4f5-ff9aae662f62.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Parker case takes break from courtroom drama in hearing | Local News | murrayledger.com" href="http://www.murrayledger.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.murrayledger.com/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});

// Added per ticket #709597


});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-5dc8a254-0812-11ea-ad66-377bb0f5202c section-newssection-local type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.murrayledger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JOHN+WRIGHT+%E2%80%A2+jwright%40murrayledger.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=301&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.murrayledger.com",
  secureDomain: "www.murrayledger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.murrayledger.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        <div>
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[4071] = {
    'name':'Online Subscription',
    'id':'4071',
    'prices':['2500','4595','6995','12995'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="4071" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Multi-month subscription for online only access to the Murray Ledger &amp; Times without paper route delivery.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $25.00
                                    
                                        
for 60 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="4071" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.murrayledger.com/users/admin/service/purchase/?serviceid=4071&referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-4071">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-4071" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 MONTH</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 MONTH</td>
                                    <td class="service-rate-cell-price">
                                        $45.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 MONTH</td>
                                    <td class="service-rate-cell-price">
                                        $69.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 YEAR</td>
                                    <td class="service-rate-cell-price">
                                        $129.95
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6775] = {
    'name':'Connect to Office Print Subscription Purchase',
    'id':'6775',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6775" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Connect to Office Print Subscription Purchase</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Connect to online access of print subscriptions purchased at our offices. Please enter your account number to connect.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6775" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.murrayledger.com/users/admin/service/purchase/?serviceid=6775&referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6137] = {
    'name':'Online/print subscription',
    'id':'6137',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6137" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online/print subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This subscription enables you to the print edition of the Murray Ledger &amp; Times, plus full online access. This subscription requires a delivery address.</p>
<p>Note: Paper delivery will begin a few days after a subscription is purchased. Online access will be immediately available.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6137" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.murrayledger.com/users/admin/service/purchase/?serviceid=6137&referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.murrayledger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.murrayledger.com%252Fnews%252Flocal%252Fparker-case-takes-break-from-courtroom-drama-in-hearing%252Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4071);
                
                bloxServiceIDs.push(6774);
                
                bloxServiceIDs.push(6775);
                
                bloxServiceIDs.push(6683);
                
                bloxServiceIDs.push(6137);
                
                bloxServiceIDs.push(4105);
                
                bloxServiceIDs.push(4106);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1539757" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1539757" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1539757').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1539757').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539757"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.murrayledger.com/site/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and entertainment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener" class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/murray_state/"  class="nav-link tnt-section-murray-state">Murray State</a>
                                </li><li>
                                    <a href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/datebook/"  class="nav-link tnt-section-datebook">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/church_page/"  class="nav-link tnt-section-church-page">Church Page</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539753" class="tncms-block hidden-md hidden-lg"><section id="block-1539753" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539753" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539753" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1539753-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539753-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539753-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539753').submit();
        return false;
    });

    $('#site-search-1539753').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539753 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539753 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539753-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-e-editions"  href="/eedition" >
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1539758" class="tncms-block pull-right"><div id="weather-1539758" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42071" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1539756" class="tncms-block"><div id="user-controls-1539756" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1539756').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1539756').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539756"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1539754" class="tncms-block"><div class="follow-links-1539754 pull-right">
    
    <section id="block-1539754" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1539704" class="tncms-block a"><section id="block-1539704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Murray Ledger &amp; Times"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1539747" class="tncms-block"><section id="block-1539747" class="block emphasis-h3   " ><address>
    <strong>www.murrayledger.com</strong><br>
    1001 Whitnell Avenue<br>
    Murray, KY 42071
    <br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:editor@murrayledger.com obits@murrayledger.com">editor@murrayledger.com obits@murrayledger.com</a><br>
    
</address></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1587297" class="tncms-block"><section id="block-1587297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1587297" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1587297" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1587297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1587297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1587297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1587297').submit();
        return false;
    });

    $('#site-search-1587297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1587297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1587297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1587297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1539749" class="tncms-block m"><section id="block-1539749" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Murray Ledger"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="https://www.murrayledger.com/site/subscribe/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forms" href="/site/forms" >Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/news/arts_and_entertainment/" >Arts and entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalworld-news" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener">National/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kentucky-news" href="/news/state/" >Kentucky News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-murray-state" href="/sports/murray_state/" >Murray State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-schools" href="/sports/high_schools/" >High Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1540683" class="tncms-block"><section id="block-1540683" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-900219fe-0834-11ea-96f6-2be84cc5ecd2 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/tigers-experience-d-j-vu/article_900219fe-0834-11ea-96f6-2be84cc5ecd2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tigers experience déjà vu"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/30/b3038ba4-0834-11ea-8414-e79631a93914/5dcf8db9402ac.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/tigers-experience-d-j-vu/article_900219fe-0834-11ea-96f6-2be84cc5ecd2.html" class="tnt-asset-link">
        

        
            Tigers experience déjà vu</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/tigers-experience-d-j-vu/article_900219fe-0834-11ea-96f6-2be84cc5ecd2.html">
                    <span class="sr-only">Tigers experience déjà vu</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1540684" class="tncms-block"><section id="block-1540684" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1540684 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1540684-f5e25b08-0834-11ea-97a6-b39c3432a911" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/hof-inductees-honored-at-cfsb/article_f5e25b08-0834-11ea-97a6-b39c3432a911.html" class="tnt-asset-link">
        

        
            HOF inductees honored at CFSB</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-d1cf658a-0834-11ea-b7c3-8b843f7193b8" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/murray-state-offense-under-pressure/article_d1cf658a-0834-11ea-b7c3-8b843f7193b8.html" class="tnt-asset-link">
        

        
            Murray State offense under pressure</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-0011c854-0748-11ea-9a38-93cc60f33f03" class="clearfix card summary inherit  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/myst-starts-season-strong-in-indiana/article_0011c854-0748-11ea-9a38-93cc60f33f03.html" class="tnt-asset-link">
        

        
            MYST starts season strong in Indiana</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-columns" >Columns
                </a></li><li>
                <a href="/datebook/" class="nav-link tnt-section-datebook" >Datebook
                </a></li><li>
                <a href="/church_page/" class="nav-link tnt-section-church-page" >Church Page
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1641604" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top2" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"2","fold":"above","width":"900","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539645" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1539646" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7331896c-0812-11ea-b2ca-f7006b1afed8" class="modal fullscreen in modal-image image-default modal-7331896c-0812-11ea-b2ca-f7006b1afed8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=400%2C246"
                    srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=750%2C461 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1200%2C738 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1700%2C1046 1700w"
                    sizes="100vw"
                    width="1835"
                    height="1129"
                    alt="Parker team"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7331896c-0812-11ea-b2ca-f7006b1afed8" data-target=".caption-inner-modal-image-7331896c-0812-11ea-b2ca-f7006b1afed8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7331896c-0812-11ea-b2ca-f7006b1afed8 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Accused Marshall County High School shooter Gabriel Parker, middle, sits with attorneys Tom Griffiths, left, and Doug Moore, during an August court appearance in Benton.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Ledger & Times file photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-team%2Fimage_7331896c-0812-11ea-b2ca-f7006b1afed8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/parker-team/image_7331896c-0812-11ea-b2ca-f7006b1afed8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7331896c-0812-11ea-b2ca-f7006b1afed8"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parker%20team&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-team%2Fimage_7331896c-0812-11ea-b2ca-f7006b1afed8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/parker-team/image_7331896c-0812-11ea-b2ca-f7006b1afed8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7331896c-0812-11ea-b2ca-f7006b1afed8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/7331896c-0812-11ea-b2ca-f7006b1afed8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7331896c-0812-11ea-b2ca-f7006b1afed8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Parker%20team&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-team%2Fimage_7331896c-0812-11ea-b2ca-f7006b1afed8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7331896c-0812-11ea-b2ca-f7006b1afed8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/parker-team/image_7331896c-0812-11ea-b2ca-f7006b1afed8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7331896c-0812-11ea-b2ca-f7006b1afed8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7331896c-0812-11ea-b2ca-f7006b1afed8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7331896c-0812-11ea-b2ca-f7006b1afed8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7331896c-0812-11ea-b2ca-f7006b1afed8" class="save-list-7331896c-0812-11ea-b2ca-f7006b1afed8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7331896c-0812-11ea-b2ca-f7006b1afed8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7331896c-0812-11ea-b2ca-f7006b1afed8 img { max-height: 468px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5dc8a254-0812-11ea-ad66-377bb0f5202c" class="asset article-default"  data-url="https://www.murrayledger.com/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1024%2C630">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="murrayledger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.murrayledger.com/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-5dc8a254-0812-11ea-ad66-377bb0f5202c" class="asset-paging">
                <div id="paging-prev-5dc8a254-0812-11ea-ad66-377bb0f5202c" class="paging-link prev offset"></div>
                <div id="paging-next-5dc8a254-0812-11ea-ad66-377bb0f5202c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Parker case takes break from courtroom drama in hearing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">JOHN WRIGHT • jwright@murrayledger.com</span></li>
        
        
            <li>
        <time datetime="2019-11-16T00:00:00-06:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-16T00:00:00-06:00">
    <meta itemprop="datePublished" content="2019-11-16T00:00:00-06:00">
    <meta itemprop="dateModified" content="2019-11-16T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parker%20case%20takes%20break%20from%20courtroom%20drama%20in%20hearing&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/5dc8a254-0812-11ea-ad66-377bb0f5202c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Parker%20case%20takes%20break%20from%20courtroom%20drama%20in%20hearing&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7331896c-0812-11ea-b2ca-f7006b1afed8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7331896c-0812-11ea-b2ca-f7006b1afed8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1835">
            <meta itemprop="height" content="1129">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1200%2C738">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1200%2C738">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=400%2C246"
                    srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=200%2C123 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=300%2C185 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=400%2C246 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=540%2C332 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=750%2C461 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1200%2C738 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/33/7331896c-0812-11ea-b2ca-f7006b1afed8/5dcf5440ee922.image.jpg?resize=1700%2C1046 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1835"
                    height="1129"
                    alt="Parker team"
                    class="img-responsive full tnt-restrict-img-7331896c-0812-11ea-b2ca-f7006b1afed8" />
            </div><style>
                .tnt-restrict-img-7331896c-0812-11ea-b2ca-f7006b1afed8 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Accused Marshall County High School shooter Gabriel Parker, middle, sits with attorneys Tom Griffiths, left, and Doug Moore, during an August court appearance in Benton.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Ledger & Times file photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5dc8a254-0812-11ea-ad66-377bb0f5202c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parker%20case%20takes%20break%20from%20courtroom%20drama%20in%20hearing&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/5dc8a254-0812-11ea-ad66-377bb0f5202c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Parker%20case%20takes%20break%20from%20courtroom%20drama%20in%20hearing&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5dc8a254-0812-11ea-ad66-377bb0f5202c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5dc8a254-0812-11ea-ad66-377bb0f5202c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5dc8a254-0812-11ea-ad66-377bb0f5202c" class="save-list-5dc8a254-0812-11ea-ad66-377bb0f5202c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5dc8a254-0812-11ea-ad66-377bb0f5202c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><strong>BENTON</strong> — After several court proceedings in a row that had involved much drama as motions were discussed and argued, the case of a teenager accused of killing two students and wounding several others in a 2018 school shooting had a different tone Friday. </p></div><div class="subscriber-preview"><p class="p4">While Gabriel Parker, 16, the student accused of committing these acts on Jan. 23, 2018, at Marshall County High School in Draffenville, was in the courtroom Friday afternoon in Benton, nearly all of the attention was on how the trial for his case would proceed. Parker is scheduled to go on trial in June 2020 in Hopkinsville on charges that include two counts of murder and 14 counts of assault in the first degree. </p></div><div class="subscriber-only"><p class="p4">Marshall Commonwealth’s Attorney Dennis Foust, in fact, called Friday’s day in court “uneventful.”</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p class="p4">“There was nothing of consequence really (Friday). There was nothing that came up that we were not agreeing on today,” said Foust of the discussions between the prosecution and the defense team, led by Danville attorney Tom Griffiths. </p></div><div class="subscriber-only"><p class="p4">“This was a status hearing that lasted about an hour and it was all pretty much procedural,” Foust said noting that the one of the subjects covered Friday was a part of a case known as “voir dire,” which is a legal term related to jury selection.</p></div><div class="subscriber-only"><p class="p4">“We’re going to start that on June 1, according to the plan and (Marshall Circuit Judge James T. Jameson) is talking about having two jury pools for this case, which will allow for a backup jury, just in case something was to arise. We got those things kinds of things ironed out (Friday).”</p></div><div class="subscriber-only"><p class="p4">Foust said Jameson is aiming to summon 500 potential jurors for each of the two pools of Christian County residents who will comprise the jury for this case. The case was moved out of Marshall County earlier. </p></div><div class="subscriber-only"><p class="p4">“I’d expect about 150 to 200 to respond from each pool,” said Foust, who has much experience with this type of matter,  having been Kentucky 42nd Judicial Circuit Judge  for 16 years; the 42nd serves both Marshall and Calloway counties. </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1599497" class="tncms-block"></div></div><div class="subscriber-only"><p class="p4">However, while Foust said Friday’s hearing was devoid of drama, the case itself remains anything but routine.</p></div><div class="subscriber-only"><p class="p4">“Not on this, no. This is not old hat for anybody. This is one of those types of cases that don’t come along very often,” he said.</p></div><div class="subscriber-only"><p class="p4">Jameson set a Feb. 14, 2020, date for the next status hearing in the case. Individuals facing charges are presumed innocent until proven guilty in a court of law.  </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Parker%20case%20takes%20break%20from%20courtroom%20drama%20in%20hearing&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/5dc8a254-0812-11ea-ad66-377bb0f5202c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Parker%20case%20takes%20break%20from%20courtroom%20drama%20in%20hearing&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Flocal%2Fparker-case-takes-break-from-courtroom-drama-in-hearing%2Farticle_5dc8a254-0812-11ea-ad66-377bb0f5202c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/parker-case-takes-break-from-courtroom-drama-in-hearing/article_5dc8a254-0812-11ea-ad66-377bb0f5202c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5dc8a254-0812-11ea-ad66-377bb0f5202c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5dc8a254-0812-11ea-ad66-377bb0f5202c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5dc8a254-0812-11ea-ad66-377bb0f5202c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5dc8a254-0812-11ea-ad66-377bb0f5202c" class="save-list-5dc8a254-0812-11ea-ad66-377bb0f5202c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5dc8a254-0812-11ea-ad66-377bb0f5202c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dennis%20foust%22#tncms-source=keyword" class="tag-dennis-foust label label-default" data-tncms-track-dmp='search: dennis-foust'>Dennis Foust</a>
            </li> <li>
                <a href="/search/?k=%22james%20t.%20jameson%22#tncms-source=keyword" class="tag-james-t_-jameson label label-default" data-tncms-track-dmp='search: james-t_-jameson'>James T. Jameson</a>
            </li> <li>
                <a href="/search/?k=%22gabriel%20parker%22#tncms-source=keyword" class="tag-gabriel-parker label label-default" data-tncms-track-dmp='search: gabriel-parker'>Gabriel Parker</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22public%20and%20administrative%20law%22#tncms-source=keyword" class="tag-public-and-administrative-law label label-default" data-tncms-track-dmp='search: public-and-administrative-law'>Public And Administrative Law</a>
            </li> <li>
                <a href="/search/?k=%22charge%22#tncms-source=keyword" class="tag-charge label label-default" data-tncms-track-dmp='search: charge'>Charge</a>
            </li> <li>
                <a href="/search/?k=%22jury%22#tncms-source=keyword" class="tag-jury label label-default" data-tncms-track-dmp='search: jury'>Jury</a>
            </li> <li>
                <a href="/search/?k=%22court%20of%20law%22#tncms-source=keyword" class="tag-court-of-law label label-default" data-tncms-track-dmp='search: court-of-law'>Court Of Law</a>
            </li> <li>
                <a href="/search/?k=%22proceeding%22#tncms-source=keyword" class="tag-proceeding label label-default" data-tncms-track-dmp='search: proceeding'>Proceeding</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599538" class="tncms-block"><section id="block-1599538" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1599538 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1599538" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1599538" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539768" class="tncms-block"><section id="block-1539768" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539768 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1539768"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1539768" type="checkbox" name="list_id[]" value="abfdb9d8-173b-11e8-beb6-8775bcf45393" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our weekly news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1539768" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.murrayledger.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1539705" class="tncms-block"><section id="block-1539705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539705 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1539705" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1539705" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1539705" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1539705" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1539705" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/obituaries-nov/article_b7fdb0fa-05a3-11ea-a5f1-33db3b65e166.html">Obituaries Nov. 13, 2019</a></li><li><a href="/obituaries/obituaries-nov/article_ad1a5f2e-0429-11ea-aac5-3fb8c7467f89.html">Obituaries Nov. 11, 2019</a></li><li><a href="/ksp-releases-name-of-murray-officer-involved-in-shooting-autopsy/article_406537a4-0182-11ea-9e78-33fbd61737b6.html">KSP releases name of Murray officer involved in shooting, autopsy results</a></li><li><a href="/obituaries/obituaries-nov/article_be062392-066b-11ea-b569-f701178a9548.html">Obituaries, Nov. 14, 2019</a></li><li><a href="/obituaries/obituaries-nov/article_d767bb28-04f6-11ea-a7bd-afbd88310d7f.html">Obituaries, Nov. 12, 2019</a></li><li><a href="/obituaries/obituaries-nov/article_5f447352-075d-11ea-ab0f-67d990c681a1.html">Obituaries, Nov. 15, 2019</a></li><li><a href="/news/local/murray-state-chops-join-forces-with-alpha-gams-for-food/article_8a9345e6-042a-11ea-bb08-477390c9c079.html">Murray State Chops join forces with Alpha Gams for food drive</a></li><li><a href="/news/local/mayfield-pd-man-strikes-woman-with-gaming-controller/article_455b5158-042a-11ea-8f02-e39e27057699.html">Mayfield PD: Man strikes woman with gaming controller</a></li><li><a href="/news/local/murray-woman-arrested-after-stabbing/article_9a46c990-028b-11ea-8fd8-dff73b357bc7.html">Murray woman arrested after stabbing</a></li><li><a href="/news/business/food-giant-opts-for-old-images-to-highlight-massive-renovation/article_52fd8b7e-02a8-11ea-850f-5ff1b670ce61.html">Food Giant opts for old images to highlight massive renovation</a></li></ul></div>
        
        
            <div id="images-1539705" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/boone-cleaners-demolition/image_ce89465a-05a7-11ea-97ee-d3b340ee1afb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Boone Cleaners demolition"
                        class="img-responsive lazyload full"
                        width="1394"
                        height="1394"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/c/e8/ce89465a-05a7-11ea-97ee-d3b340ee1afb/5dcb465dbb3be.image.jpg?crop=1394%2C1394%2C0%2C46&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/abandoned-road-dept-truck/image_23090c1a-05a8-11ea-915d-47ad31c137f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Abandoned road dept truck"
                        class="img-responsive lazyload full"
                        width="1035"
                        height="1035"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/30/23090c1a-05a8-11ea-915d-47ad31c137f1/5dcb46ec55ec9.image.jpg?crop=1035%2C1035%2C483%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/muray-state-skating-by/image_66236062-066c-11ea-8e60-6f9a7c913dac.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Muray State skating by"
                        class="img-responsive lazyload full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/6/62/66236062-066c-11ea-8e60-6f9a7c913dac/5dcc9048439ce.image.jpg?crop=1177%2C1177%2C223%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/olive-blvd-even-better/image_582ae7ec-05a8-11ea-a711-2b35312a731a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Olive Blvd ,.. even better"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/82/582ae7ec-05a8-11ea-a711-2b35312a731a/5dcb474ed5b54.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/no-serious-injuries/image_e277d230-05a7-11ea-bd32-0bdab071bb9c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="No serious injuries"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/27/e277d230-05a7-11ea-bd32-0bdab071bb9c/5dcb46a851721.image.jpg?crop=1174%2C1174%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/south-wreck-injures/image_2300fbe8-042b-11ea-8df7-4b0ccbf798b1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="121 South wreck injures 1"
                        class="img-responsive lazyload full"
                        width="1343"
                        height="1343"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/30/2300fbe8-042b-11ea-8df7-4b0ccbf798b1/5dc8c7c6165d5.image.jpg?crop=1343%2C1343%2C99%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/local-students-honor-veterans/image_12d33b10-04f7-11ea-b992-77501e8fc670.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Local students honor veterans"
                        class="img-responsive lazyload full"
                        width="1140"
                        height="1140"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/2d/12d33b10-04f7-11ea-b992-77501e8fc670/5dca1e4cef466.image.jpg?crop=1140%2C1140%2C338%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/toy-truck-pull/image_7a81a052-042b-11ea-8991-0fa279731e24.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Toy Truck pull 1"
                        class="img-responsive lazyload full"
                        width="1226"
                        height="1226"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/a8/7a81a052-042b-11ea-8991-0fa279731e24/5dc8c8477fa86.image.jpg?crop=1226%2C1226%2C232%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/snow-traffic-slowing-down/image_6fb6f1da-05a8-11ea-8c38-d719eaa5c362.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Snow traffic slowing down"
                        class="img-responsive lazyload full"
                        width="1199"
                        height="1199"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/6/fb/6fb6f1da-05a8-11ea-8c38-d719eaa5c362/5dcb47728441b.image.jpg?crop=1199%2C1199%2C265%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/towing-for-toys-kids/image_8b40a366-042b-11ea-98e6-2702c0741d63.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Towing for Toys kids"
                        class="img-responsive lazyload full"
                        width="1233"
                        height="1233"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/8/b4/8b40a366-042b-11ea-98e6-2702c0741d63/5dc8c86837ec0.image.jpg?crop=1233%2C1233%2C223%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1539705" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1539705" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1540731" class="tncms-block"><section id="block-1540731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1540731 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/contact.html">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/contact.html">
                <button type="button" class="btn btn-primary  ">Contact us</button>
            </a></div>
</article></section></div><div id="tncms-block-1539751" class="tncms-block"><section id="block-1539751" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1539751 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-37ed772a-409f-5102-88d9-f1ced0b9ab24" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-37ed772a-409f-5102-88d9-f1ced0b9ab24 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/e-edition/edition_37ed772a-409f-5102-88d9-f1ced0b9ab24.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="E-Edition"
                        class="img-responsive lazyload full"
                        width="300"
                        height="552"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/8/08/8085c5a7-1fb0-5223-b538-85255bc8f67b/5dcf8f41591cd.preview-300.jpg?resize=200%2C368 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/8/08/8085c5a7-1fb0-5223-b538-85255bc8f67b/5dcf8f41591cd.preview-300.jpg?resize=300%2C552 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/e-edition/edition_37ed772a-409f-5102-88d9-f1ced0b9ab24.html" class="tnt-asset-link">
        

        
            E-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition, click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1596329" class="tncms-block"><section id="block-1596329" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1596329 ">
        <div class="block-title-inner">
            <h3>
                
                Special Section
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-2315317c-de19-5359-8958-ddc064bf6136" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-2315317c-de19-5359-8958-ddc064bf6136 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special/special-sections/edition_2315317c-de19-5359-8958-ddc064bf6136.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Special Sections"
                        class="img-responsive lazyload full"
                        width="300"
                        height="552"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/6/5e/65e8facd-733b-5c86-92e1-22d3f458b1e8/5db3db26aac9d.preview-300.jpg?resize=200%2C368 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/6/5e/65e8facd-733b-5c86-92e1-22d3f458b1e8/5db3db26aac9d.preview-300.jpg?resize=300%2C552 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/special-sections/edition_2315317c-de19-5359-8958-ddc064bf6136.html" class="tnt-asset-link">
        

        
            Special Sections</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Special Section, click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1539647" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1539745" class="tncms-block"><section id="block-1539745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539745 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/business_directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-datebook"  href="/datebook/" >
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1544561" class="tncms-block"><section id="block-1544561" class="block emphasis-h3   " ><address>
    <strong>murrayledger.com</strong><br>
    1001 Whitnell Ave.<br>
    Murray, KY 42071
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:circulation@murrayledger.com">circulation@murrayledger.com</a><br>
    
</address></section></div><div id="tncms-block-1539696" class="tncms-block"><section id="block-1539696" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539696 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1539750" class="tncms-block padding-bottom"><section id="block-1539750" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Murray Ledger &amp; Times"></a></div></section></div><div id="tncms-block-1539755" class="tncms-block padding-bottom"><div class="follow-links-1539755 default">
    
    <section id="block-1539755" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1539700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1539700"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Murray Ledger & Times</a>, 1001 Whitnell Ave. Murray, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1592144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc12108.add('act', dmpData);
	_cc12108.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=12108/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 12108 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1539757 = $('#user-controls-1539757 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1539757.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1539757.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1539756 = $('#user-controls-1539756 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1539756.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1539756.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc12108.add('act', mailListData);
	_cc12108.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc12108.add('act', serviceData);
	_cc12108.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc12108.add('act', dmpData);
	_cc12108.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>