
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.murrayledger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="white house, joe biden, politics, institutes, inflation, legislation, law, democrats, cost" />
<meta name="news_keywords" content="white house, joe biden, politics, institutes, inflation, legislation, law, democrats, cost" />
<meta name="description" content="WASHINGTON (TNS) &mdash; It was choose-your-midterm-adventure day Tuesday at the White House and on Capitol Hill." />
<meta name="author" content="Niels Lesniewski, CQ-Roll Call" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Democrats celebrate law aimed at combating inflation amid focus on abortion" />
<meta property="og:description" content="WASHINGTON (TNS) &mdash; It was choose-your-midterm-adventure day Tuesday at the White House and on Capitol Hill." />
<meta property="og:site_name" content="Murray Ledger and Times" />
<meta property="og:section" content="National-world" />
<meta property="fb:app_id" content="147662548593738" />
<meta property="article:publisher" content="https://www.facebook.com/MurrayLedger/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@murrayledger" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Gentium+Basic:400,400i,700i|Signika:300,400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.0"},"crm":{"group_id":"32"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/national-world","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Niels Lesniewski, CQ-Roll Call","start_hour":"00","id":"b0128d04-33bb-11ed-8d05-c7ced27d5488","app":"editorial","ga_page":"\/news\/national-world\/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":289},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4071,6774,6775,6683,8626,6137,4105,4106", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/impressions.js?_dc=1663153513.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/traffic.js?_dc=1663133712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/settings.js?_dc=1605112095"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "murrayledger.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1662026556"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1539768"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872606() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "murrayledger.com",
            discovery: {
                element: "#evvnt-calendar-1872606",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Murray Ledger & Times",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1645739764"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Democrats celebrate law aimed at combating inflation amid focus on abortion | National-world | murrayledger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #102561; } .fixed-nav #main-navigation { background-color: #102561 !important; } #site-top-nav-container, #site-top-nav { background-color: #c61b3e; } #site-footer { background-color: #242424; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.murrayledger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/d1b94cd0-166b-11e8-a4f5-ff9aae662f62.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Democrats celebrate law aimed at combating inflation amid focus on abortion | National-world | murrayledger.com" href="http://www.murrayledger.com/search/?f=rss&amp;t=article&amp;c=news/national-world&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});

// Added per ticket #709597


});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-b0128d04-33bb-11ed-8d05-c7ced27d5488  section-news section-national-world type-article infinity-disabled" data-path="/news/national-world">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.murrayledger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.0&amp;townnews.crm.group_id=32&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational-world&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Niels+Lesniewski%2C+CQ-Roll+Call&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=b0128d04-33bb-11ed-8d05-c7ced27d5488&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational-world%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=289&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.murrayledger.com",
  secureDomain: "murrayledger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc12108.add('act', paywallDmpData );_cc12108.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.murrayledger.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.murrayledger.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.murrayledger.com%252Fnews%252Fnational-world%252Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%252Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(4071);
                
                bloxServiceIDs.push(6774);
                
                bloxServiceIDs.push(6775);
                
                bloxServiceIDs.push(6683);
                
                bloxServiceIDs.push(8626);
                
                bloxServiceIDs.push(6137);
                
                bloxServiceIDs.push(4105);
                
                bloxServiceIDs.push(4106);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.murrayledger.com/tncms/admin/editorial-asset/?edit=b0128d04-33bb-11ed-8d05-c7ced27d5488"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1539757" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1539757" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539757').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1539757').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539757"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.murrayledger.com/site/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener" class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/murray_state/"  class="nav-link tnt-section-murray-state">Murray State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-columns ">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/datebook/"  class="nav-link tnt-section-datebook ">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/church_page/"  class="nav-link tnt-section-church-page ">Church Page</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539753" class="tncms-block hidden-md hidden-lg"><section id="block-1539753" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539753" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539753" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1539753" class="site-search-form input-group default normal form-control">
        <label for="site-search-1539753-term" class="sr-only">Site search</label>
        <input id="site-search-1539753-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539753-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1539753" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1853745" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-17"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-17');
</script></div><div id="tncms-block-1851757" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1539758" class="tncms-block pull-right"><div id="weather-1539758" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42071" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">55&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1539756" class="tncms-block"><div id="user-controls-1539756" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539756').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1539756').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539756"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1539754" class="tncms-block"><div class="follow-links-1539754 follow-links pull-right">
    
    <section id="block-1539754" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1539704" class="tncms-block a"><section id="block-1539704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Murray Ledger & Times">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=225%2C83 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=640%2C235 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="887"
                height="326"
                alt="Murray Ledger &amp; Times"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1539747" class="tncms-block"><section id="block-1539747" class="block emphasis-h3   " ><address>
    <strong>www.murrayledger.com</strong><br>
    1001 Whitnell Avenue<br>
    Murray, KY 42071
    <br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:editor@murrayledger.com obits@murrayledger.com">editor@murrayledger.com obits@murrayledger.com</a><br>
    
</address></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1587297" class="tncms-block"><section id="block-1587297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1587297" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1587297" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1587297" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-1587297-term" class="sr-only">Site search</label>
        <input id="site-search-1587297-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1587297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1587297" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1539749" class="tncms-block m"><section id="block-1539749" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Murray Ledger">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=225%2C83 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=640%2C235 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="887"
                height="326"
                alt="Murray Ledger"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="https://www.murrayledger.com/site/subscribe/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forms" href="/site/forms" >Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/news/arts_and_entertainment/" >Arts and entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalworld-news" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener">National/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kentucky-news" href="/news/state/" >Kentucky News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-murray-state" href="/sports/murray_state/" >Murray State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-schools" href="/sports/high_schools/" >High Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1540683" class="tncms-block"><section id="block-1540683" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-murray-state" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-a3437db8-33e8-11ed-80e8-2b13775bb84d media-preview article-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/sports/murray_state/barber-earns-mvc-defensive-player-of-the-week/article_a3437db8-33e8-11ed-80e8-2b13775bb84d.html" class="tnt-asset-link"  aria-label="Barber earns MVC Defensive Player of the Week">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Barber earns MVC Defensive Player of the Week"
                            class="img-responsive lazyload full default"
                            width="1100"
                            height="1544"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=150%2C211 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=200%2C281 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=225%2C316 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=300%2C421 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=400%2C561 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=540%2C758 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=640%2C898 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=750%2C1053 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=990%2C1390 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=1035%2C1453 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/33/b333d740-33e8-11ed-80c5-af2691070269/63215db0cc54b.image.jpg?resize=1100%2C1544 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/murray_state/barber-earns-mvc-defensive-player-of-the-week/article_a3437db8-33e8-11ed-80e8-2b13775bb84d.html" class="tnt-asset-link" aria-label="Barber earns MVC Defensive Player of the Week">
        

        
            Barber earns MVC Defensive Player of the Week</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/murray_state/barber-earns-mvc-defensive-player-of-the-week/article_a3437db8-33e8-11ed-80e8-2b13775bb84d.html">
                    <span class="sr-only">Barber earns MVC Defensive Player of the Week</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1540684" class="tncms-block"><section id="block-1540684" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1540684 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1540684-a3437db8-33e8-11ed-80e8-2b13775bb84d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-murray-state">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/murray_state/barber-earns-mvc-defensive-player-of-the-week/article_a3437db8-33e8-11ed-80e8-2b13775bb84d.html" class="tnt-asset-link" aria-label="Barber earns MVC Defensive Player of the Week">
        

        
            Barber earns MVC Defensive Player of the Week</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-d984b752-33e8-11ed-b1bf-f7ea0ebd615d" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-murray-state">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/murray_state/racer-track-athletes-receive-22-title-rings/article_d984b752-33e8-11ed-b1bf-f7ea0ebd615d.html" class="tnt-asset-link" aria-label="Racer track athletes receive ‘22 title rings">
        

        
            Racer track athletes receive ‘22 title rings</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-020e1a88-33e9-11ed-8e28-e366568e6cfe" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-high-schools">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_schools/high-school-fall-sports-murray-high-golfers-have-fun-day-on-home-course/article_020e1a88-33e9-11ed-8e28-e366568e6cfe.html" class="tnt-asset-link" aria-label="High school fall sports; Murray High golfers have fun day on home course">
        

        
            High school fall sports; Murray High golfers have fun day on home course</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-columns" >Columns
                </a></li><li>
                <a href="/datebook/" class="nav-link tnt-section-datebook" >Datebook
                </a></li><li>
                <a href="/church_page/" class="nav-link tnt-section-church-page" >Church Page
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad" >Place an ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0128d04-33bb-11ed-8d05-c7ced27d5488" class="asset article-default"  data-url="https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="WASHINGTON (TNS) — It was choose-your-midterm-adventure day Tuesday at the White House and on Capitol Hill. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="murrayledger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.murrayledger.com\/tncms\/search\/mlt\/?origin=b0128d04-33bb-11ed-8d05-c7ced27d5488&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b0128d04-33bb-11ed-8d05-c7ced27d5488" class="asset-paging">
                <div id="paging-prev-b0128d04-33bb-11ed-8d05-c7ced27d5488" class="paging-link prev offset"></div>
                <div id="paging-next-b0128d04-33bb-11ed-8d05-c7ced27d5488" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Democrats celebrate law aimed at combating inflation amid focus on abortion
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Niels Lesniewski, CQ-Roll Call</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-14T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Sep 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-14T00:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-14T00:00:00-05:00">
    <meta itemprop="datePublished" content="2022-09-14T00:00:00-05:00">
    <meta itemprop="dateModified" content="2022-09-14T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20celebrate%20law%20aimed%20at%20combating%20inflation%20amid%20focus%20on%20abortion&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/b0128d04-33bb-11ed-8d05-c7ced27d5488" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Democrats%20celebrate%20law%20aimed%20at%20combating%20inflation%20amid%20focus%20on%20abortion&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0128d04-33bb-11ed-8d05-c7ced27d5488">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20celebrate%20law%20aimed%20at%20combating%20inflation%20amid%20focus%20on%20abortion&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/b0128d04-33bb-11ed-8d05-c7ced27d5488" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Democrats%20celebrate%20law%20aimed%20at%20combating%20inflation%20amid%20focus%20on%20abortion&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html', '[data-copy-inline-top-b0128d04-33bb-11ed-8d05-c7ced27d5488]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b0128d04-33bb-11ed-8d05-c7ced27d5488
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b0128d04-33bb-11ed-8d05-c7ced27d5488-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0128d04-33bb-11ed-8d05-c7ced27d5488" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0128d04-33bb-11ed-8d05-c7ced27d5488" class="save-list-b0128d04-33bb-11ed-8d05-c7ced27d5488-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0128d04-33bb-11ed-8d05-c7ced27d5488" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p class="p1"><strong>WASHINGTON</strong> (TNS) — It was choose-your-midterm-adventure day Tuesday at the White House and on Capitol Hill.</p></div><div class="subscriber-preview"><p class="p1">President Joe Biden gathered with scores of Democratic members of Congress and thousands of invited advocates to tout the sweeping environment, health and tax law that is intended to help bring down costs and mitigate the effects of inflation. Hours earlier, Sen. Lindsey Graham, R-S.C., put the focus on abortion policy by formally unveiling an updated proposal that would restrict access to abortion after 15 weeks.</p></div><div class="subscriber-only" style="display:none"><p class="p1">“This couldn’t have happened without every single one of you, and that’s in the literal sense in the Senate, every single one was required because the other team didn’t want to play,” Biden said on the South Lawn. The president called the law “the sin<span class="s1">gle most important legislation passed in the Congress to combat inflation, and one of the most significant laws in our nation’s history, in my view.”</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p class="p2">“With this law, the American people won and special interests lost,” Biden said, emphasizing the pharmaceutical industry’s opposition to Medicare negotiating some drug prices, and global companies’ opposition to corporate tax changes.</p></div><div class="subscriber-only" style="display:none"><p class="p2">The celebration at the White House for the party-line enactment of the legislation, which Biden noted he signed four weeks ago to the day, began with a musical performance by James Taylor. Senate Majority Leader Charles E. Schumer of New York and Speaker Nancy Pelosi of California also spoke before the president.</p></div><div class="subscriber-only" style="display:none"><p class="p2">“When President Biden signed the Inflation Reduction Act, he not only made history, he made progress. When Congress passed this legislation, frankly, we jumped for joy. This is so exciting. Because of the transformative difference this law would make for America’s working families,” Pelosi said.</p></div><div class="subscriber-only" style="display:none"><p class="p2">When a reporter asked Senate Republican Conference Chairman John Barrasso about the abortion legislation Tuesday morning, the Wyoming Republican countered, “You ought to be asking me about inflation.”</p></div><div class="subscriber-only" style="display:none"><p class="p2">“The numbers came in red hot and the White House is having a big party today to celebrate a bill that was passed on party-line votes alone, that is going to guarantee to make inflation even worse, and they don’t seem to care,” Barrasso said. “And that’s why voters feel forgotten, ignored and betrayed by Joe Biden and every Democrat.”</p></div><div class="subscriber-only" style="display:none"><p class="p2">“It’s clear that the bills passed by this Democratic-led Senate will drive America forward with new jobs, good-paying jobs, jobs with a future,” Schumer said at the Capitol just before heading to the White House. “Americans from every walk of life are seeing the contrast: What are Democrats doing? Talking about new jobs, cheaper costs. What are the MAGA Republicans doing? Nationwide abortion ban. That’s the contrast between the two parties, plain and simple.”</p></div><div class="subscriber-only" style="display:none"><p class="p2">Schumer then reiterated the point, speaking alongside Pelosi on the South Lawn.</p></div><div class="subscriber-only" style="display:none"><p class="p2">Senate Minority Leader Mitch McConnell, R-Ky., was continuing to focus on inflation Tuesday, following the day’s unexpectedly poor inflation report, where annual inflation declined to 8.3% in August from a 8.5% a month earlier, which was higher than economists expected.</p></div><div class="subscriber-only" style="display:none"><p class="p2">The consumer price index rose month over month, which was also unexpected. And “core” inflation, which strips out food and energy prices, hit 6.3% in August, larger than July’s 5.9% clip and well above expectations. Wall Street responded with a sell-off that pushed the S&amp;P 500 down 4.3%.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1599497" class="tncms-block"></div></div><div class="subscriber-only" style="display:none"><p class="p2">“Here’s the comparison that matters most to American families, especially with an election in less than two months: How are things today compared to January 2021, when this all-Democrat government was sworn in?” McConnell said on the Senate floor, before rattling off a series of percentage increases in prices since Biden took office, when the United States was still in the COVID-19 pandemic-driven downturn.</p></div><div class="subscriber-only" style="display:none"><p class="p2">Republicans are continuing to criticize the Biden administration and congressional Democrats for inflation broadly, but there are also ads circulating that target vulnerable congressional Democrats over specific provisions of the law being celebrated at the White House Tuesday afternoon.</p></div><div class="subscriber-only" style="display:none"><p class="p2">The Congressional Leadership Fund, a super PAC aligned with House Republican leader Kevin McCarthy of California, is running an ad against Rep. Tom Malinowski, D-N.J., that cites the law’s funding increase for the IRS, which supporters argue will help improve enforcement to close the gap between taxes paid and taxes owed by top earners.</p></div><div class="subscriber-only" style="display:none"><p class="p2">“He voted to double the IRS, and you could pay,” says the anti-Malinowski ad.</p></div><div class="subscriber-only" style="display:none"><p class="p2">CLF has also launched ads against members including Dan Kildee of Michigan and Frank J. Mrvan of Indiana for supporting what one such spot bills as “tax breaks to elites on luxury electric cars.”</p></div><div class="subscriber-only" style="display:none"><p class="p2">Kildee and Malinowski were among a long list of Democratic lawmakers scheduled to be in attendance at the White House Tuesday, including members from both safe and hotly contested seats.</p></div><div class="subscriber-only" style="display:none"><p class="p2">Rep. Mike Levin, D-Calif., meanwhile, was getting support from a new ad unveiled Tuesday by the environmental groups EDF Action Votes and LCV Victory Fund touting his support for provisions to promote the installation of more solar panels.</p></div><div class="subscriber-only" style="display:none"><p class="p2">The tax credits for electric vehicles and household energy efficiency upgrades were among the provisions highlighted by the White House as having an immediate effect on household finances.</p></div><div class="subscriber-only" style="display:none"><p class="p2">“Inflation Reduction Act credits and rebates available today include a 30% credit to cover the costs of installing ... rooftop solar, up to 10% credit to cover the costs of insulation materials and other energy efficient improvements like energy saving windows and doors, a $300 tax credit for purchasing efficient heating and cooling equipment like a heat pump or central air conditioner, a tax credit of up to ... $7,500 for purchasing a new electric vehicle,” White House press secretary Karine Jean-Pierre said.</p></div><div class="subscriber-only" style="display:none"><p class="p2">Jean-Pierre was among the Democratic officials also highlighting provisions to reduce health costs, particularly for seniors buying prescription drugs.</p></div><div class="subscriber-only" style="display:none"><p class="p2">“The authority of the HHS secretary to negotiate for lower prescription drug costs, long sought for, finally achieved, and for our seniors on Medicare, we have a $2,000 cap on prescription drug costs,” Pelosi said. “This is remarkable.”</p></div><div class="subscriber-only" style="display:none"><p class="p2"> </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democrats%20celebrate%20law%20aimed%20at%20combating%20inflation%20amid%20focus%20on%20abortion&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/b0128d04-33bb-11ed-8d05-c7ced27d5488" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Democrats%20celebrate%20law%20aimed%20at%20combating%20inflation%20amid%20focus%20on%20abortion&body=https%3A%2F%2Fwww.murrayledger.com%2Fnews%2Fnational-world%2Fdemocrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion%2Farticle_b0128d04-33bb-11ed-8d05-c7ced27d5488.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0128d04-33bb-11ed-8d05-c7ced27d5488"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.murrayledger.com/news/national-world/democrats-celebrate-law-aimed-at-combating-inflation-amid-focus-on-abortion/article_b0128d04-33bb-11ed-8d05-c7ced27d5488.html', '[data-copy-inline-b0128d04-33bb-11ed-8d05-c7ced27d5488]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b0128d04-33bb-11ed-8d05-c7ced27d5488
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b0128d04-33bb-11ed-8d05-c7ced27d5488-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0128d04-33bb-11ed-8d05-c7ced27d5488" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0128d04-33bb-11ed-8d05-c7ced27d5488" class="save-list-b0128d04-33bb-11ed-8d05-c7ced27d5488-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0128d04-33bb-11ed-8d05-c7ced27d5488" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22white%20house%22#tncms-source=keyword" class="tag-white-house label label-default" data-tncms-track-dmp='search: white-house' rel="nofollow">White House</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20biden%22#tncms-source=keyword" class="tag-joe-biden label label-default" data-tncms-track-dmp='search: joe-biden' rel="nofollow">Joe Biden</a>
                </li> <li>
                    <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics' rel="nofollow">Politics</a>
                </li> <li>
                    <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes' rel="nofollow">Institutes</a>
                </li> <li>
                    <a href="/search/?k=%22inflation%22#tncms-source=keyword" class="tag-inflation label label-default" data-tncms-track-dmp='search: inflation' rel="nofollow">Inflation</a>
                </li> <li>
                    <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation' rel="nofollow">Legislation</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22democrats%22#tncms-source=keyword" class="tag-democrats label label-default" data-tncms-track-dmp='search: democrats' rel="nofollow">Democrats</a>
                </li> <li>
                    <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost' rel="nofollow">Cost</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599538" class="tncms-block"><section id="block-1599538" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1599538 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1599538" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1599538" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942141" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-2572744" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216934"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539768" class="tncms-block"><section id="block-1539768" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539768 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1539768"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1539768" type="checkbox" name="list_id[]" value="abfdb9d8-173b-11e8-beb6-8775bcf45393" data-name="News Updates" title="News Updates" style="display:none;" checked>
                                    <h4 class="mailinglist-title">News Updates</h4>
                                    
                                        <p><span>Would you like to receive our weekly news?&nbsp;</span><strong>Signup today!</strong></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1539768" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.murrayledger.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1872606" class="tncms-block"><section id="block-1872606" class="block emphasis-h3   " ><div id="evvnt-calendar-1872606"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1872606();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1539705" class="tncms-block"><section id="block-1539705" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539705 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1539705" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1539705" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1539705" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1539705" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1539705" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/murray-man-charged-after-incident-near-msu-s-sorority-row/article_a941118c-3170-11ed-973d-478587d3cfc9.html">Murray man charged after incident near MSU’s Sorority Row</a></li><li><a href="/obituaries/online-obituaries-sept-9-2022/article_b256c54a-3086-11ed-b041-57ac68a90f39.html">Online obituaries Sept. 9, 2022</a></li><li><a href="/news/local/suspect-arrested-following-attack-near-campus-eyewitness-provides-incident-details/article_9a96228c-322c-11ed-a529-43fc9e61e9f4.html">Suspect arrested following attack near campus, Eyewitness provides incident details</a></li><li><a href="/obituaries/obituaries-september-8-2022/article_45d8cfb6-2ef7-11ed-a563-a33165149048.html">Obituaries, September 8, 2022</a></li><li><a href="/obituaries/obituaries-sept-9-2022/article_828e997a-2fcb-11ed-be10-0b1e323e3cf0.html">Obituaries, Sept. 9, 2022</a></li><li><a href="/obituaries/obituaries-september-13-2022/article_30b41376-32fc-11ed-bf89-6775e9bb93e2.html">Obituaries, September 13, 2022</a></li><li><a href="/obituaries/obituaries-sept-12-2022/article_675cfeda-322d-11ed-af23-234d2c42e79a.html">Obituaries, Sept. 12, 2022</a></li><li><a href="/news/local/school-bus-involved-in-2-vehicle-collision/article_ef33336c-2fe7-11ed-bc02-a79dbc759711.html">School bus involved in 2-vehicle collision</a></li><li><a href="/obituaries/obituaries-september-7-2022/article_82ce0cba-2e2f-11ed-896e-bf73a688439c.html">Obituaries, September 7, 2022</a></li><li><a href="/news/local/murray-man-sentenced-in-shooting-drug-cases/article_fc084060-32fc-11ed-9e86-cbcac0938879.html">Murray man sentenced in shooting, drug cases</a></li></ul></div>
        
        
            <div id="images-1539705" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/ada-corner-project-proceeds/image_093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca.html" class="tnt-asset-link"  aria-label="ADA corner project proceeds">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="ADA corner project proceeds"
                            class="img-responsive lazyload full default"
                            width="1137"
                            height="1137"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/93/093ee7ca-2f0b-11ed-bb26-c7e433d9b0ca/6319339c71ae2.image.jpg?crop=1137%2C1137%2C284%2C0&resize=1137%2C1137&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/honor-for-officer-morris/image_0cdeca76-2f0b-11ed-b94d-576649968b66.html" class="tnt-asset-link"  aria-label="Honor for Officer Morris">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor for Officer Morris"
                            class="img-responsive lazyload full default"
                            width="1375"
                            height="1375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/0/cd/0cdeca76-2f0b-11ed-b94d-576649968b66/631933a2853f8.image.jpg?crop=1375%2C1375%2C66%2C0&resize=1375%2C1375&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/calloway-gop-opens-new-headquarters/image_52ec1c76-32fd-11ed-af3a-f730ab9298e9.html" class="tnt-asset-link"  aria-label="Calloway GOP opens new headquarters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Calloway GOP opens new headquarters"
                            class="img-responsive lazyload full default"
                            width="937"
                            height="937"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/2e/52ec1c76-32fd-11ed-af3a-f730ab9298e9/631fd297bc3ab.image.jpg?crop=937%2C937%2C163%2C0&resize=937%2C937&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/territorial-dispute/image_4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00.html" class="tnt-asset-link"  aria-label="Territorial dispute">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Territorial dispute"
                            class="img-responsive lazyload full default"
                            width="1359"
                            height="1359"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/4/cf/4cf6c3ac-32fd-11ed-8f97-8b0be1b5fe00/631fd28dbd1ec.image.jpg?crop=1359%2C1359%2C82%2C0&resize=1359%2C1359&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/whats-the-story-morning-glory/image_5ad6f9b0-32fd-11ed-a351-63fd98323c80.html" class="tnt-asset-link"  aria-label="What's the story, morning glory?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="What's the story, morning glory?"
                            class="img-responsive lazyload full default"
                            width="949"
                            height="949"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/ad/5ad6f9b0-32fd-11ed-a351-63fd98323c80/631fd2a50d5a1.image.jpg?crop=949%2C949%2C158%2C0&resize=949%2C949&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/slow-and-steady/image_5f3adc6a-32fd-11ed-85db-1b1b70e8420a.html" class="tnt-asset-link"  aria-label="Slow and steady">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Slow and steady"
                            class="img-responsive lazyload full default"
                            width="878"
                            height="878"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/5/f3/5f3adc6a-32fd-11ed-85db-1b1b70e8420a/631fd2ac6664b.image.jpg?crop=878%2C878%2C193%2C0&resize=878%2C878&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/at-the-dish/image_9e1723b4-3229-11ed-bf57-7f36467114e1.html" class="tnt-asset-link"  aria-label="At the dish">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="At the dish"
                            class="img-responsive lazyload full default"
                            width="1127"
                            height="1127"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/9/e1/9e1723b4-3229-11ed-bf57-7f36467114e1/631e6f9ce100d.image.jpg?crop=1127%2C1127%2C0%2C355&resize=1127%2C1127&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/cchs-homecoming-court-with-queen/image_efe3410e-2d75-11ed-ad67-a7167b923a2c.html" class="tnt-asset-link"  aria-label="CCHS homecoming court with queen">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CCHS homecoming court with queen"
                            class="img-responsive lazyload full default"
                            width="1198"
                            height="1198"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/e/fe/efe3410e-2d75-11ed-ad67-a7167b923a2c/63168c1d34d7d.image.jpg?crop=1198%2C1198%2C265%2C0&resize=1198%2C1198&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-packed-labor-day-weekend/image_faf77408-2d74-11ed-8d6a-9bb3476d3174.html" class="tnt-asset-link"  aria-label="A packed Labor Day weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A packed Labor Day weekend"
                            class="img-responsive lazyload full default"
                            width="1192"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/f/af/faf77408-2d74-11ed-8d6a-9bb3476d3174/63168af472974.image.jpg?crop=1192%2C1192%2C0%2C273&resize=1192%2C1192&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/faye-orr-obit-jpeg/image_b1391e8a-2fcb-11ed-9b51-d7f15244547d.html" class="tnt-asset-link"  aria-label="Faye Orr obit.jpeg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Faye Orr obit.jpeg"
                            class="img-responsive lazyload full default"
                            width="440"
                            height="440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/13/b1391e8a-2fcb-11ed-9b51-d7f15244547d/631a76d59fed8.image.jpg?crop=440%2C440%2C0%2C79&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/13/b1391e8a-2fcb-11ed-9b51-d7f15244547d/631a76d59fed8.image.jpg?crop=440%2C440%2C0%2C79&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/13/b1391e8a-2fcb-11ed-9b51-d7f15244547d/631a76d59fed8.image.jpg?crop=440%2C440%2C0%2C79&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/13/b1391e8a-2fcb-11ed-9b51-d7f15244547d/631a76d59fed8.image.jpg?crop=440%2C440%2C0%2C79&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/13/b1391e8a-2fcb-11ed-9b51-d7f15244547d/631a76d59fed8.image.jpg?crop=440%2C440%2C0%2C79&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/b/13/b1391e8a-2fcb-11ed-9b51-d7f15244547d/631a76d59fed8.image.jpg?crop=440%2C440%2C0%2C79&resize=440%2C440&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1539705" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1539705" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1540731" class="tncms-block"><section id="block-1540731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1540731 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/contact.html">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/contact.html">
                <button type="button" class="btn btn-primary  ">Contact us</button>
            </a></div>
</article></section></div><div id="tncms-block-1539751" class="tncms-block"><section id="block-1539751" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1539751 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-549eafb9-cdc8-5361-88d6-706e38706f21" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-549eafb9-cdc8-5361-88d6-706e38706f21 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/e-edition/edition_549eafb9-cdc8-5361-88d6-706e38706f21.html" class="tnt-asset-link"  aria-label="E-Edition">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="E-Edition"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="552"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/7/63/7630ff21-4d54-55a5-aa85-2b14f6b1cf82/63216214a13a6.preview-300.jpg?resize=150%2C276 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/7/63/7630ff21-4d54-55a5-aa85-2b14f6b1cf82/63216214a13a6.preview-300.jpg?resize=200%2C368 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/7/63/7630ff21-4d54-55a5-aa85-2b14f6b1cf82/63216214a13a6.preview-300.jpg?resize=225%2C414 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/7/63/7630ff21-4d54-55a5-aa85-2b14f6b1cf82/63216214a13a6.preview-300.jpg?resize=300%2C552 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/e-edition/edition_549eafb9-cdc8-5361-88d6-706e38706f21.html" class="tnt-asset-link" aria-label="E-Edition">
        

        
            E-Edition</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition, click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1596329" class="tncms-block"><section id="block-1596329" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1596329 ">
        <div class="block-title-inner">
            <h3>
                
                Special Section
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-41755601-b00e-59ba-8dd5-206ef38aa9ff" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-41755601-b00e-59ba-8dd5-206ef38aa9ff media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special/special-sections/edition_41755601-b00e-59ba-8dd5-206ef38aa9ff.html" class="tnt-asset-link"  aria-label="Special Sections">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Special Sections"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/a/41/a41ee739-37b8-5727-91d4-48aba723f439/630f873a7fb8a.preview-300.jpg?resize=150%2C172 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/a/41/a41ee739-37b8-5727-91d4-48aba723f439/630f873a7fb8a.preview-300.jpg?resize=200%2C229 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/a/41/a41ee739-37b8-5727-91d4-48aba723f439/630f873a7fb8a.preview-300.jpg?resize=225%2C258 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/eedition/a/41/a41ee739-37b8-5727-91d4-48aba723f439/630f873a7fb8a.preview-300.jpg?resize=300%2C344 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/special/special-sections/edition_41755601-b00e-59ba-8dd5-206ef38aa9ff.html" class="tnt-asset-link" aria-label="Special Sections">
        

        
            Special Sections</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest Special Section, click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1539647" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1539745" class="tncms-block"><section id="block-1539745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539745 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/business_directory"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-datebook"  href="/datebook/"  tabindex="0" >
                    <span class="nav-label ">Datebook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1544561" class="tncms-block"><section id="block-1544561" class="block emphasis-h3   " ><address>
    <strong>murrayledger.com</strong><br>
    1001 Whitnell Ave.<br>
    Murray, KY 42071
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:circulation@murrayledger.com">circulation@murrayledger.com</a><br>
    
</address></section></div><div id="tncms-block-1539696" class="tncms-block"><section id="block-1539696" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539696 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1539750" class="tncms-block padding-bottom"><section id="block-1539750" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Murray Ledger & Times">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=150%2C83 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=225%2C125 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="540"
                height="299"
                alt="Murray Ledger &amp; Times"
                ></a></div></section></div><div id="tncms-block-1539755" class="tncms-block padding-bottom"><div class="follow-links-1539755 follow-links default">
    
    <section id="block-1539755" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1539700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1539700"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Murray Ledger & Times</a>, 1001 Whitnell Ave. Murray, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1592144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/national-world","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b0128d04-33bb-11ed-8d05-c7ced27d5488")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national-world"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["white house", "joe biden", "politics", "institutes", "inflation", "legislation", "law", "democrats", "cost"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1539753'),
            query_input = d.getElementById('site-search-1539753-term'),
            search_dropdown = d.getElementById('site-search-1539753-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1539753 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1587297'),
            query_input = d.getElementById('site-search-1587297-term'),
            search_dropdown = d.getElementById('site-search-1587297-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1587297 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc12108.add('act', mailListData);_cc12108.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>