
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.murrayledger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="company, cremation, economics, industry, worship, barbara jean gardner, j.h. churchill, murray, service, evelyn dell smith, crematory, clayton darnell" />
<meta name="news_keywords" content="company, cremation, economics, industry, worship, barbara jean gardner, j.h. churchill, murray, service, evelyn dell smith, crematory, clayton darnell" />
<meta name="description" content="James E. Easley" />
<meta name="author" content="obits@murrayledger.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Obituaries, Dec. 28, 2021" />
<meta property="og:description" content="James E. Easley" />
<meta property="og:site_name" content="Murray Ledger and Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="147662548593738" />
<meta property="article:publisher" content="https://www.facebook.com/MurrayLedger/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?crop=630%2C630%2C285%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@murrayledger" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Gentium+Basic:400,400i,700i|Signika:300,400,600,700"/>
<style>/*<![CDATA[*/ #user-controls-1539757 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1539757 .tn-user-screenname, #user-controls-1539757 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1539757 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1539757 .dropdown-signup { font-size: 12px; } #user-controls-1539757 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1539757 .large-user-avatar { margin-right: 10px; } #user-controls-1539757 .large-user-controls { font-size: 12px; } #user-controls-1539757 .logout-btn { cursor: pointer; } #user-controls-1539757 .login-btn { color: #fff!important; } #block-1539753 .search-spinner { position: absolute; } #block-1539753 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1539753 { margin-bottom: 0; } #site-search-1539753 .site-search-form { padding: 0; } #site-search-1539753 #site-search-1539753-btn { outline: none; } #site-search-1539753 #site-search-1539753-term { border: 0; box-shadow: none; } #site-search-1539753 .site-search-form { box-shadow: none; } #weather-1539758 .list-unstyled { margin: 0; } #weather-1539758 span { display: block; } #weather-1539758 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1539758 .icon { position: relative; } #weather-1539758 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1539758 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1539758 .cond { opacity: 0.7; } #weather-1539758 .current-conditions { float: left; height: 24px; } #weather-1539758 .dropdown-toggle { color: #fff; display: block; } #weather-1539758 .weather-alert-btn { right: 0; position: absolute; margin-right: 3px; margin-top: -2px; padding: 0 2px; z-index: 1; } #weather-1539758 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #site-top-nav #weather-1539758 .icon { margin-top: 4px; } #site-top-nav #weather-1539758 .temp { line-height: 36px; } #weather-1539758 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1539758 .current-conditions { padding-top: 11px; } #user-controls-1539756 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1539756 .tn-user-screenname, #user-controls-1539756 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1539756 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1539756 .dropdown-signup { font-size: 12px; } #user-controls-1539756 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1539756 .large-user-avatar { margin-right: 10px; } #user-controls-1539756 .large-user-controls { font-size: 12px; } #user-controls-1539756 .logout-btn { cursor: pointer; } #user-controls-1539756 .login-btn { color: #fff!important; } .follow-links-1539754 li { margin-right: 1px; padding: 0; } .follow-links-1539754 li a, .follow-links-1539754 li a:focus, .follow-links-1539754 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1539754 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1539754 li a.fb,.follow-links-1539754 li a.fb:hover { color: #3A59A5; } .follow-links-1539754 li a.tw,.follow-links-1539754 li a.tw:hover { color: #46C8F9; } #tncms-block-1539704 .tnt-prop-img { max-width: 887px; } #block-1587297 .search-spinner { position: absolute; } #block-1587297 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1539749 .tnt-prop-img { max-width: 887px; } #tncms-block-1539750 .tnt-prop-img { max-width: 540px; } .follow-links-1539755 li { margin-right: 1px; padding: 0; } .follow-links-1539755 li a, .follow-links-1539755 li a:focus, .follow-links-1539755 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1539755 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1539755 li a.fb,.follow-links-1539755 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1539755 li a.tw,.follow-links-1539755 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-1539700 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"obits@murrayledger.com","presentation":null,"start_hour":"00","id":"bb3c155e-676c-11ec-9fbc-27befdb832ef","app":"editorial","ga_page":"\/obituaries\/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/impressions.js?_dc=1640712914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/traffic.js?_dc=1640673313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/settings.js?_dc=1605112095"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "murrayledger.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1638308444"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1629753216"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Obituaries, Dec. 28, 2021 | Obituaries | murrayledger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #102561; } .fixed-nav #main-navigation { background-color: #102561 !important; } #site-top-nav-container, #site-top-nav { background-color: #c61b3e; } #site-footer { background-color: #242424; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.murrayledger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/d1b94cd0-166b-11e8-a4f5-ff9aae662f62.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Obituaries, Dec. 28, 2021 | Obituaries | murrayledger.com" href="http://www.murrayledger.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});

// Added per ticket #709597


});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-bb3c155e-676c-11ec-9fbc-27befdb832ef  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.murrayledger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=obits%40murrayledger.com&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=bb3c155e-676c-11ec-9fbc-27befdb832ef&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=272&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.murrayledger.com",
  secureDomain: "murrayledger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.murrayledger.com/tncms/admin/editorial-asset/?edit=bb3c155e-676c-11ec-9fbc-27befdb832ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1539757" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1539757" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539757').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539757').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539757"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.murrayledger.com/site/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener" class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/murray_state/"  class="nav-link tnt-section-murray-state">Murray State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-columns">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/datebook/"  class="nav-link tnt-section-datebook">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/church_page/"  class="nav-link tnt-section-church-page">Church Page</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539753" class="tncms-block hidden-md hidden-lg"><section id="block-1539753" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539753" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539753" aria-labelledby="site-search-button-1539753" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1539753-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539753-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1539753-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1539753').submit();
        return false;
    });

    $('#site-search-1539753').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1539753 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1539753 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1539753-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2221608" class="tncms-block"><!------------------------   Copy (1) of Team Kentucky-300x200   ------------------------><script type="text/javascript">
var bannersnack_embed = {"hash":"bvxnqukhb","width":300,"height":200,"t":1639581756,"userId":30903596,"type":"html5","float":"bottom","urlType":"contains"};
</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed_float.js"></script></div><div id="tncms-block-1853745" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-17"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-17');
</script></div><div id="tncms-block-1851757" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-e-editions"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1539758" class="tncms-block pull-right"><div id="weather-1539758" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42071" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">68&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1539756" class="tncms-block"><div id="user-controls-1539756" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539756').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539756').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539756"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1539754" class="tncms-block"><div class="follow-links-1539754 pull-right">
    
    <section id="block-1539754" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1539704" class="tncms-block a"><section id="block-1539704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=225%2C83 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=640%2C235 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="887"
                height="326"
                alt="Murray Ledger &amp; Times"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1539747" class="tncms-block"><section id="block-1539747" class="block emphasis-h3   " ><address>
    <strong>www.murrayledger.com</strong><br>
    1001 Whitnell Avenue<br>
    Murray, KY 42071
    <br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:editor@murrayledger.com obits@murrayledger.com">editor@murrayledger.com obits@murrayledger.com</a><br>
    
</address></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1587297" class="tncms-block"><section id="block-1587297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1587297" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1587297" aria-labelledby="site-search-button-1587297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1587297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1587297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1587297" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1587297-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1587297').submit();
        return false;
    });

    $('#site-search-1587297').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1587297 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1587297 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1587297-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1539749" class="tncms-block m"><section id="block-1539749" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=225%2C83 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=640%2C235 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="887"
                height="326"
                alt="Murray Ledger"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="https://www.murrayledger.com/site/subscribe/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forms" href="/site/forms" >Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/news/arts_and_entertainment/" >Arts and entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalworld-news" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener">National/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kentucky-news" href="/news/state/" >Kentucky News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-murray-state" href="/sports/murray_state/" >Murray State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-schools" href="/sports/high_schools/" >High Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1540683" class="tncms-block"><section id="block-1540683" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-high-schools" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-19855516-678c-11ec-a5f1-6f1a2805cb81 media-preview article-asset " data-aspect=""><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                    <a href="/sports/high_schools/lady-tigers-can-t-hold-lead-late-fall-to-livingston-central/article_19855516-678c-11ec-a5f1-6f1a2805cb81.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lady Tigers can’t hold lead late, fall to Livingston Central"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="1481"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=150%2C159 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=200%2C212 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=225%2C238 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=300%2C317 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=400%2C423 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=540%2C571 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=640%2C677 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=750%2C793 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=990%2C1047 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=1035%2C1095 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=1200%2C1269 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=1333%2C1410 1333w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/c4/2c4abb14-678c-11ec-875f-97d76eed11be/61ca8101a3532.image.jpg?resize=1400%2C1481 1476w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/high_schools/lady-tigers-can-t-hold-lead-late-fall-to-livingston-central/article_19855516-678c-11ec-a5f1-6f1a2805cb81.html" class="tnt-asset-link">
        

        
            Lady Tigers can’t hold lead late, fall to Livingston Central</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/high_schools/lady-tigers-can-t-hold-lead-late-fall-to-livingston-central/article_19855516-678c-11ec-a5f1-6f1a2805cb81.html">
                    <span class="sr-only">Lady Tigers can’t hold lead late, fall to Livingston Central</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1540684" class="tncms-block"><section id="block-1540684" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1540684 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1540684-197f0160-6788-11ec-9e87-93c9ebd151c7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-state-ap">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/state_ap/tshiebwe-gives-thanks-to-god-for-blessings-and-success-on-court/article_197f0160-6788-11ec-9e87-93c9ebd151c7.html" class="tnt-asset-link">
        

        
            Tshiebwe gives thanks to God  for blessings and success on court</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-0fcc1592-678b-11ec-87ad-071b2575f41a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/national/after-titans-loss-can-moseley-return-in-time-to-shore-up-49ers-oft-burned-secondary/article_0fcc1592-678b-11ec-87ad-071b2575f41a.html" class="tnt-asset-link">
        

        
            After Titans loss, can Moseley return in time to shore up 49ers’ oft-burned secondary?</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-98502674-678b-11ec-b18d-2b847794f40e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-high-schools">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_schools/tigers-start-rough-finish-strong-in-wky-opener/article_98502674-678b-11ec-b18d-2b847794f40e.html" class="tnt-asset-link">
        

        
            Tigers start rough, finish  strong in WKY opener</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-columns" >Columns
                </a></li><li>
                <a href="/datebook/" class="nav-link tnt-section-datebook" >Datebook
                </a></li><li>
                <a href="/church_page/" class="nav-link tnt-section-church-page" >Church Page
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1539645" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-bb3c155e-676c-11ec-9fbc-27befdb832ef" class="asset article-default"  data-url="https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="James E. Easley "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?crop=630%2C630%2C285%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="murrayledger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.murrayledger.com\/tncms\/search\/mlt\/?origin=bb3c155e-676c-11ec-9fbc-27befdb832ef&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bb3c155e-676c-11ec-9fbc-27befdb832ef" class="asset-paging">
                <div id="paging-prev-bb3c155e-676c-11ec-9fbc-27befdb832ef" class="paging-link prev offset"></div>
                <div id="paging-next-bb3c155e-676c-11ec-9fbc-27befdb832ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Obituaries, Dec. 28, 2021
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">obits@murrayledger.com </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-28T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 28, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-28T00:00:00-06:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-28T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-28T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-28T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituaries%2C%20Dec.%2028%2C%202021&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/bb3c155e-676c-11ec-9fbc-27befdb832ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Obituaries%2C%20Dec.%2028%2C%202021&body=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices">Death Notices</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bb3c155e-676c-11ec-9fbc-27befdb832ef">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituaries%2C%20Dec.%2028%2C%202021&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/bb3c155e-676c-11ec-9fbc-27befdb832ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Obituaries%2C%20Dec.%2028%2C%202021&body=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb3c155e-676c-11ec-9fbc-27befdb832ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb3c155e-676c-11ec-9fbc-27befdb832ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb3c155e-676c-11ec-9fbc-27befdb832ef" class="save-list-bb3c155e-676c-11ec-9fbc-27befdb832ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb3c155e-676c-11ec-9fbc-27befdb832ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1"><strong>James E. Easley</strong></p><p class="p3">James E. Easley, 83, of Murray, Kentucky, died Sunday, Dec. 12, 2021, at the Murray-Calloway County Hospital in Murray. He was born July 8, 1938, in Calloway County, Kentucky, to Luther T. Easley and Mary B. Harwell Easley.</p><p class="p3">He retired from the U.S. Post Office in the maintenance department in Murray. He was a U.S. Army veteran, and a member of  Glendale Road Church of Christ. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">In addition to his parents, he was preceded in death by his first wife, Mary Ann Farris Easley. </p><p class="p3">Mr. Easley is survived by his wife, Norma Jane Owen Easley of Murray, whom he married Oct. 5, 1990, in Graves County, Kentucky; two daughters, Sheri G. Sanderson and husband Greg of Paducah and Lori Myers and husband Jeff of Puryear, Tennessee; two sisters, Robbie Lee Bazzell and Frances Ahar, both of Murray; three brothers, Hollis Easley, of Garland, Texas, Donnie Easley of Murray and Ollie Easleyof Mayfield; and two grandchildren, Zachary J. Sanderson and wife Kate of Memphis, Tennessee, and Teri E. Kirks of Hazel.</p><p class="p3">The funeral service will be at 1 p.m. Monday, Jan. 3, 2022, at the J.H. Churchill Funeral Home &amp; Cremation Services with John Dale officiating. Burial will follow in Coldwater Church of Christ Cemetery. Visitation will be from 11 a.m. to 1 p.m. Monday, Jan. 3, 2022 at the funeral home.</p><p class="p3">Expressions of sympathy may be made to the Glendale Road Church of Christ Tornado Relief Fund, 1101 Glendale Road, Murray, KY 42071. </p><p class="p3">Online condolences may be left at <a href="http://www.thejhchurchillfuneralhome.com">www.thejhchurchillfuneralhome.com</a>.</p><p class="p3">The J.H. Churchill Funeral Home &amp; Cremation Services is in charge of arrangements.</p><hr /><p class="p3"> </p><p class="p3"><strong>Smith D. Broadbent III</strong></p><p class="p4">Smith D. Broadbent III, 83, died Tuesday, Dec. 21, 2021, at his home in Trigg County surrounded by his family.</p><p class="p5">Smith worked hard on his farm, maintaining and expanding a substantial grain, tobacco and cattle operation. He loved every aspect of farming, especially his work developing a high performing beef herd over the years. He attended the University of Kentucky and remained active with the Alumni Association and College of Agriculture, serving as founding president of the very popular “Round-Up” event. He served on the first Board of Directors for the University of Kentucky Community College in Hopkinsville and was important in the early years of fundraising for the college in Trigg County. While at the University of Kentucky, Smith served as president of the Sigma Alpha Epsilon fraternity. After college he was a lieutenant in the U.S. Army, stationed at Fort Lewis, Washington. He was a faithful member of Mt. Zion Methodist Church over the course of his lifetime.  </p><p class="p4">Smith served our farming and business community in many ways. He was a director and president of the Trigg County Farm Bureau. He served as a director of the Trigg County Farmers Bank for 43 years. He established and developed Broadbent Square, bringing important new businesses and employment to the county. He was a member of the Eastern Dark Fired Tobacco Growers Association for 35 years where he was also a past president. He was a member of the Kentucky and Trigg County Young Farmers Association for 18 years, where he also served as president of both those organizations. He was a founding member of Kentucky Maine Anjou and Simmental Associations, later he was the founding president of the Kentucky Beef Cattle Association, and the Kentucky Country Ham Producers Association. He began curing hams for retail in 1963. The Broadbent B &amp; B country hams have gone on to win Grand Champion Honors at the Kentucky State Fair, more than any other Kentucky ham producer. In support of the Ham Festival and to help gain publicity for the event, in 1985 he designed a 7,000-pound oven in order to cook the world’s largest country ham and biscuit. </p><p class="p5">He has been recognized many times over the years for his achievements. Some of them include Commissioned a Kentucky Colonel in 1961, Trigg County Outstanding Young Man in 1967, Kentucky Outstanding Young Farmer Member of the Year in 1970, and in 1971 he was Cattleman of the Year for Kentucky and went on to become among the top 10 in the nation. He received the UK College of Agriculture Extension Leadership Award in 1977 and the Kentucky Farm Bureau Distinguished and Dedicated Service to KY Agriculture award, which is a state recognition in 1985. He has been awarded the Spirit of the Ham Festival twice, he was inducted into the UK College of Agriculture Hall of Fame, and given the UK College of Agriculture Lifetime Achievement Award, and in 2016 received the Trigg County Friend of Agriculture Award. </p><p class="p5">In addition to his parents, he was preceded in death by his father, Smith Dudley Broadbent Jr.; his mother, Mildred Holmes Broadbent; his brother, Robert K. "Bob" Broadbent; and a sister, Sarah Holmes Broadbent.</p><p class="p4">Mr. Broadbent is survived by his wife, Catherine Maddux Broadbent, who loved him and worked by his side for 61 years of marriage; his three daughters, Margaret (Jim) Miller of Tuxedo, North Carolina, Sarah Rogers, Wallonia and Caroline Broadbent (John Lyman) of Seattle, Washington; 10 grandchildren: Catherine (Peter) Elbaum of Raleigh North Carolina; James Franklin Miller of Tuxedo Caroline Miller of New York, New York, John Miller of Tuxedo, Virginia Miller of Boone, North Carolina, Smith Rogers, Hayden Roger, and Margaret Rogers, all of Wallonia, Sam Lyman and Oliver Lyman, both of Seattle; and his sister, Anne Bennett Broadbent Adams of Murray.</p><p class="p4">The funeral service is at 1 p.m. Tuesday, Dec. 28, 2021, at Goodwin Funeral Home in Cadiz with Jamus Redd and David Banister officiating. Burial will follow in the Wall Cemetery in Wallonia. Visitation is from 11 a.m. until 1 p.m. Tuesday, Dec. 28, 2021, at the funeral home.</p><p class="p4">Memorial Contributions can be made to Mt. Zion United Methodist Church, 327 Deerwood Drive, Hopkinsville, KY, 42211, </p><p class="p4">Parkinsons Foundation, 200 SE 1st Street, Suite 800, Miami, FL, 33131, or visit the following link: <a href="https://secure3.convio.net/prkorg/site/Donation2?10243.donation=form1&amp;df_id=10243&amp;mfc_pref=T">https://secure3.convio.net/prkorg/site/Donation2?10243.donation=form1&amp;df_id=10243&amp;mfc_pref=T</a> ,</p><p class="p6">Special Olympics SOKY,105 Lakeview Court, Frankfort, KY, 40601 or visit the followling link: <a href="https://support.specialolympics.org/a/kentucky?ms=IDMP_WEB&amp;utm_source=web&amp;utm_medium=web&amp;utm_campaign=IDMP">https://support.specialolympics.org/a/kentucky?ms=IDMP_WEB&amp;utm_source=web&amp;utm_medium=web&amp;utm_campaign=IDMP</a></p><p class="p4">The funeral service will be live streamed at 1:00 p.m., Tuesday, December 28, 2021, on our YouTube channel at the following link: <a href="https://www.youtube.com/user/goodwinfuneralhome1/">https://www.youtube.com/user/goodwinfuneralhome1/</a>(link is external).</p><p class="p4">Goodwin Funeral Home of Cadiz is in charge of arrangements.</p><hr /><p class="p4"> </p><p class="p4"><strong>Barbara Jean Gardner</strong></p><p class="p8">Barbara Jean Gardner, 78, of Dexter, passed away on Wednesday, December 22, 2021 at her home.</p><p class="p8">Ms. Gardner was born on June 6, 1943 in Golden Pond, KY to the late Scott and Ethel Bullocks Sanders.  She retired from the healthcare industry.  Barbara was a member of the Murray Art Guild and spent lots of her time there with friends.  She loved gardening, making jewelry and was a very artistic person.  She painted portraits of many barns in Calloway County which were often displayed at local banks and at the library. </p><p class="p8">She was preceded in death by her parents, as well as a son, Timothy Gardner.</p><p class="p8">Those she lovingly leaves behind include a daughter, Teresa Groff and husband, John of Chesterton, IN; four grandchildren, Jason Groff and wife, Roxanne, of Illinois, Justin Groff of Indiana, Brandon Gardner and Bradley Gardner, both of Murray and two great grandchildren, Arabella Gardner and John Michael Groff.</p><p class="p8">A graveside service is set for 1 PM on Wednesday, December 29, 2021 at Matheny Cemetery.  Sammy Cunningham will officiate. </p><p class="p8">Please join family and friends in honoring the life of Ms. Gardner by visiting <a href="http://www.imesfh.com/">www.imesfh.com</a> and posting your tributes and memories.</p><p class="p9"><em>I</em><em>mes Funeral Home &amp; Crematory, downtown Murray, is in charge of arrangements and provided editorial content in its entirety for this obituary.</em></p><hr /><p class="p9"> </p><p class="p8"><strong>Margaret Fern Crowder Purvis</strong></p><p class="p11">Margaret Fern Crowder Purvis,100, of Murray, Kentucky, died Thursday, Dec. 23, 2021, at Spring Creek Health Care in Murray. </p><p class="p11">She was born March 7, 1921, in Logan County, Kentucky, to Richard Owen Crowder and Nellie Turner Crowder. </p><p class="p11">She lived her entire life in Russellville before moving to Murray to be closer to her daughter. She retired from Kuhn’s Corporation, and was a member of United Methodist Temple in Russellville.  </p><p class="p11">In addition to her parents, she was preceded in death by her husband, James Thomas (J.T.) Purvis, whom she married April 30, 1939; a sister, Bertha Crowder Slover; brothers, Ford Crowder and Boyd Crowder; and a son-in-law, Phillip Allen.</p><p class="p11">Mrs. Purvis is survived by a daughter, Carol Allen of Murray; granddaughters, Elizabeth Allen (Robert Gross) of Decatur, Georgia, and Emily Robertson (Wesley) of Spring Hill, Tennessee; and great-grandchildren, Graham, William and Joanna Robertson.</p><p class="p11">A graveside service will be at 1 p.m. Thursday, Dec. 30, 2021, at the Maple Grove Cemetery in Russellville with Michael Romans officiating. </p><p class="p11">Expressions of sympathy may be made to United Methodist Temple, 395 South Main St, Russellville, KY 42276 or to a charity of your choice.</p><p class="p11">Online condolences may be left at <a href="http://www.thejhchurchillfuneralhome.com">www.thejhchurchillfuneralhome.com</a>.</p><p class="p11">The J.H. Churchill Funeral Home &amp; Cremation Services is in charge of arrangements.</p><hr /><p class="p11"> </p><p class="p11"><strong>Shirley Garland Byassee</strong></p><p class="p8">Shirley Garland Byassee 87, passed away on December 22, 2021 at her home in Clinton, Kentucky.</p><p class="p8"> She was born on September 24, 1934 in Cumberland, Kentucky to Charles Sumner and Alice Flanary Garland.  She was deeply cherished by her family.  Shirley was the epitome of strength, grace and love. </p><p class="p8">Shirley grew up in Holmes Mill, Kentucky. She graduated from Evarts High School in 1951. After high school she attended Berea College in Berea, Kentucky where she received a Bachelor degree in Home Economics.  Shirley taught Home Economics and Science at Loyal High School and then Evarts High School before moving to Jasper, Tennessee to work as a Rural Development Agent in the Extension Office.  She worked almost a year as an extension agent before finding her professional passion which was Dietetics.  Shirley began working at Erlanger Hospital in Chattanooga, TN.  She participated in a Dietetic Internship which led to becoming a Registered Dietician.  Shirley left Chattanooga to become Food Service Director at Murray State University in Murray, Kentucky.  She was an active member of the American Dietetic Association for over 50 years. </p><p class="p8">Shirley married the love of her life, John Hall Byassee, Jr. in  1964 in Murray, Kentucky. They were happily married for 39 years. Shirley completed her Masters Degree in Dietetics at the University of Tennessee at Martin, TN.  She also completed an endorsement for teaching Middle School Science at Murray State University.  She worked for Hickman County Schools as Food Service Director and as a teacher until her retirement.  Shirley was a member of the First United Methodist Church of Clinton, Kentucky.  She was a member of many professional organizations and was dedicated to her service in the church.</p><p class="p8">Shirley is survived by  her son, John (Jill) Byassee of Clinton, Kentucky; her daughter, Jan (Josh) Johnson of Clinton, Kentucky, her sister, Ann (Donald) Sowders of Lexington, Kentucky, her grandchildren Katherine Byassee, Charles Byassee, John Eric Johnson, and J.B. Johnson.  Her nieces Lynn (David) McGaughey and Jody (Chuck) Caudill.</p><p class="p8">Shirley was preceded in death by her husband, John Hall Byassee, Jr. and her beloved parents, Charles and Alice Garland. </p><p class="p8">A family burial will take place in Clinton, Kentucky.</p><p class="p8">Expressions of sympathy make take the form of donations to Gideon’s International, PO Box 140800, Nashville, TN 37214-0800.</p><p class="p8">Please join family and friends in honoring the life of Mrs. Shirley Byassee by visiting <a href="http://www.imesfh.com/">www.imesfh.com</a> and posting your tributes and memories.</p><p class="p9"><em>I</em><em>mes Funeral Home &amp; Crematory, downtown Murray, is in charge of arrangements and provided editorial content in its entirety for this obituary.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1599497" class="tncms-block"></div></div><hr /><p class="p9"> </p><p class="p8"><strong>Malak Ghadjar-Mozafari</strong></p><p class="p13">Mrs. Malak Ghadjar-Mozafari, 85, of Murray, passed away on Saturday, December 25, 2021 at Lakeway Nursing and Rehabilitation in Benton. </p><p class="p13">Mrs. Ghadjar-Mozafari was born on November 26, 1936 in Tehran, Iran to Mohamad Reza Ghadjar Mozafari and Azamulmolouk Mizani. </p><p class="p13">Those preceding her in death include her husband, Dr. Sadreddin Nabavi-Nouri and a brother, Hossein Ghadjar-Mozafari, in addition to her parents. </p><p class="p13">She lovingly leaves behind a daughter, Eskatira (Kati) Majlessi and husband, Ali Majlessi of Los Angeles, CA; a son, Kamran Nabavi and wife, Dr. Dawn Deeter, of Murray; a brother, Davood Ghadjar-Mozafari and wife, Jila of San Francisco, CA; grandchildren, Madeline Majlessi and husband, Cooper Guthrie, Amanda Majlessi, Mark Majlessi, Darius Nabavi, Cyrus Nabavi, AshKahn Nabavi. </p><p class="p13">Her burial will take place at the Nabavi Estate, 888 Faxon Road with Dr. Steven Hunter presiding. Pallbearers include, Darius Nabavi, Cyrus Nabavi, AshKhan Nabavi, Kamran Nabavi. Honorary pallbearers are Davood Ghadjar-Mozafari and Mehdi Hatamian, Mark and Ali Majlessi and Cooper Guthrie. </p><p class="p14">Please join family and friends in honoring the life of Mrs. Ghadjar-Mozafari by visiting <a href="http://www.imesfh.com/">www.imesfh.com</a> and posting your tributes and memories. </p><p class="p9"><em>Imes Funeral Home &amp; Crematory, downtown Murray, is in charge of arrangements and provided editorial content in its entirety for this obituary.</em></p><hr /><p class="p9"> </p><p class="p10"><strong>RELOCATION ANNOUNCEMENT</strong></p><p class="p8">The MacBEAN-Beane Family has announced details of the reinterment of Anna Ruth MacBEAN, Land Architect and Science Educator. The Husband has reported his wife has been relocated to Elm Grove Cemetery, Murray, Kentucky on Nov. 23rd 2021 By Imes Funeral Home of Murray.</p><p class="p8">A 'Celebration Of Life Meal' will be scheduled at a future date in her honor following the full completion of her monument architecture.</p><p class="p8">The relocation to her final memorial grounds followed the partial erection of her monument stone works at Elm Grove on 94E, Murray, and ending in the installation of her living remembrance memorial on HWY 80/Old Shiloh Rd. on Dec. 23rd 2021.</p><p class="p8">Visitors to Anna's Elm Grove Relocation Site on Row #15 Plots, 58,59 &amp; 60 are requested to sign the provided registry book at the marker in order to be included in the future planned ceremony.</p><p class="p9"><em>I</em><em>mes Funeral Home &amp; Crematory, downtown Murray, is in charge of arrangements and provided editorial content in its entirety for this obituary.</em></p><hr /><p class="p9"> </p><p class="p4"><strong>Robert Eugene Badger</strong></p><p class="p4">Robert Eugene Badger, 91, of Murray, Kentucky died at 4:11 a.m. Thursday, Dec. 23, 2021, at Jackson Madison County General Hospital in Jackson, Tennessee.</p><p class="p4">He was born July 20, 1930, in Louisville, Kentucky, to Herman Eugene Badger and Mary Roads Badger.</p><p class="p4">In addition to his parents, he was preceded in death by his son, Robert Eugene Badger Jr.</p><p class="p4">Mr. Badger is survived by his daughter, Christy Watkins; a son, Michael Badger;a sister, Virginia Fields; and four grandchildren.</p><p class="p4">A graveside service will be at 1 p.m. Tuesday, Dec. 28, 2021, at Hicks Cemetery. There will be no public visitation. Friends wishing to attend may meet the family at the cemetery.  </p><p class="p4">Online condolences may be left at <a href="http://www.yorkfuneralhome.com/">www.yorkfuneralhome.com</a>.</p><p class="p4">Blalock-Coleman &amp; York Funeral Home is in charge of arrangements.</p><hr /><p class="p4"> </p><p class="p4"><strong>Brooks Clayton Darnell</strong></p><p class="p4">Brooks Clayton Darnell, 77, of Murray, Kentucky, died Thursday, Dec. 23, 2021, at the Murray-Calloway County Hospital.</p><p class="p4">He was born Oct. 12, 1944, in Detroit, Michigan to Virgil Darnell and Otha Mae Gore Darnell.</p><p class="p4">He was the owner and operator of Brook’s Body Shop.</p><p class="p4">In addition to his parents, he was preceded in death by one daughter, Michelle Darnell Roach; one grandson, Taylor Ray Roach; two sisters, Mary Ruth Taylor and Evelyn Dell Smith; one brother, Danny Lynn Darnell and one sister-in-law, Theresa Knight.  </p><p class="p4">Mr. Darnell is survived by his wife, Carolyn Darnell of Murray, whom he married Feb. 23, 1963, in Brookport, Illinois; a daughter, Lori Duff and husband Brian of Murray; one son, Craig Darnell and wife Ginger of Murray; one sister, Hilda Mustion and husband Rick of Lakeland, Florida; four brothers, Richard Darnell and wife Inez of Calvert City, Eddie Darnell and wife Sara of Almo, Gene Darnell and wife Debbie of Odessa, Florida, and Ted Darnell and wife Carolyn of Murray; two brothers-in-law, Jack Canady and wife Darlene of Murray and Jim Knight of Murray; 10 grandchildren, Brooke Darnell of Murray, Ashley Kirks and partner Jr. Nance of Murray, Jason Kirks and wife Leandra of Clarksville, Tennessee, Brittany Murphy and husband Jaden of Murray, Jordan Roach and wife Hailey of Murray, Christopher Milby and wife Hanna of Hazel, Mason Darnell and wife Meilia of Murray, Madison Duff of Murray, Aria Duff of Murray and Aiden Duff of Murray; and 15 great-grandchildren.</p><p class="p4">The funeral service is at noon Wednesday, Dec. 29, 2021, at the J.H. Churchill Funeral Home &amp; Cremation Services with John Dale officiating. Visitation will be from 10 a.m. until noon Wednesday, Dec. 29, 2021, at the funeral home.  </p><p class="p4">Online condolences may be left at <a href="http://www.thejhchurchillfuneralhome.com/">www.thejhchurchillfuneralhome.com</a>.</p><p class="p4">The J.H. Churchill Funeral Home &amp; Cremation Services is in charge of arrangements.</p><hr /><p class="p4"> </p><p class="p4"><strong>James Lloyd Sills</strong></p><p class="p4">James Lloyd Sills, 74, of Murray, Kentucky, died Monday, Dec. 27, 2021, in Murray.</p><p class="p4">Arrangements are incomplete at Blalock-Coleman &amp; York Funeral Home.</p><hr /><p class="p4"> </p><p class="p4"><strong>Freda Weaver</strong></p><p class="p4">Freda Weaver, 73, of Murray, Kentucky, died Monday, Dec. 27, 2021, at her home.</p><p class="p4">Arrangements are incomplete at the J.H. Churchill Funeral Home &amp; Cremation Services.</p><hr /><p class="p4"> </p><p class="p4"><strong>Janice Wilkerson Howe</strong></p><p class="p4">Janice Wilkerson Howe, 74, of Murray, Kentucky, died Saturday, Dec. 25, 2021, at Baptist East Hospital in Memphis, Tennessee.</p><p class="p4">Arrangements are incomplete at the J.H. Churchill Funeral Home &amp; Cremation Services.</p><hr /><p class="p4"> </p><p class="p4"><strong>Maggie Imogene Linn Herndon</strong></p><p class="p4">Maggie Imogene Linn Herndon, 98, of Murray, Kentucky, died Monday, Dec. 27, 2021, at the Murray-Calloway County Hospital.</p><p class="p4">Arrangements are incomplete at the J.H. Churchill Funeral Home &amp; Cremation Services.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Obituaries%2C%20Dec.%2028%2C%202021&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/bb3c155e-676c-11ec-9fbc-27befdb832ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Obituaries%2C%20Dec.%2028%2C%202021&body=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fobituaries-dec-28-2021%2Farticle_bb3c155e-676c-11ec-9fbc-27befdb832ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/obituaries-dec-28-2021/article_bb3c155e-676c-11ec-9fbc-27befdb832ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bb3c155e-676c-11ec-9fbc-27befdb832ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bb3c155e-676c-11ec-9fbc-27befdb832ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bb3c155e-676c-11ec-9fbc-27befdb832ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bb3c155e-676c-11ec-9fbc-27befdb832ef" class="save-list-bb3c155e-676c-11ec-9fbc-27befdb832ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bb3c155e-676c-11ec-9fbc-27befdb832ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22cremation%22#tncms-source=keyword" class="tag-cremation label label-default" data-tncms-track-dmp='search: cremation'>Cremation</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22barbara%20jean%20gardner%22#tncms-source=keyword" class="tag-barbara-jean-gardner label label-default" data-tncms-track-dmp='search: barbara-jean-gardner'>Barbara Jean Gardner</a>
            </li> <li>
                <a href="/search/?k=%22j.h.%20churchill%22#tncms-source=keyword" class="tag-j_h_-churchill label label-default" data-tncms-track-dmp='search: j_h_-churchill'>J.h. Churchill</a>
            </li> <li>
                <a href="/search/?k=%22murray%22#tncms-source=keyword" class="tag-murray label label-default" data-tncms-track-dmp='search: murray'>Murray</a>
            </li> <li>
                <a href="/search/?k=%22service%22#tncms-source=keyword" class="tag-service label label-default" data-tncms-track-dmp='search: service'>Service</a>
            </li> <li>
                <a href="/search/?k=%22evelyn%20dell%20smith%22#tncms-source=keyword" class="tag-evelyn-dell-smith label label-default" data-tncms-track-dmp='search: evelyn-dell-smith'>Evelyn Dell Smith</a>
            </li> <li>
                <a href="/search/?k=%22crematory%22#tncms-source=keyword" class="tag-crematory label label-default" data-tncms-track-dmp='search: crematory'>Crematory</a>
            </li> <li>
                <a href="/search/?k=%22clayton%20darnell%22#tncms-source=keyword" class="tag-clayton-darnell label label-default" data-tncms-track-dmp='search: clayton-darnell'>Clayton Darnell</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599538" class="tncms-block"><section id="block-1599538" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1599538 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1599538" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1599538" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942141" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539808" class="tncms-block"></div><div id="tncms-block-1539807" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1539647" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1539745" class="tncms-block"><section id="block-1539745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539745 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/business_directory/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-datebook"  href="/datebook/"  tabindex="0">
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1544561" class="tncms-block"><section id="block-1544561" class="block emphasis-h3   " ><address>
    <strong>murrayledger.com</strong><br>
    1001 Whitnell Ave.<br>
    Murray, KY 42071
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:circulation@murrayledger.com">circulation@murrayledger.com</a><br>
    
</address></section></div><div id="tncms-block-1539696" class="tncms-block"><section id="block-1539696" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539696 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0">
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1539750" class="tncms-block padding-bottom"><section id="block-1539750" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=150%2C83 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=225%2C125 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="540"
                height="299"
                alt="Murray Ledger &amp; Times"></a></div></section></div><div id="tncms-block-1539755" class="tncms-block padding-bottom"><div class="follow-links-1539755 default">
    
    <section id="block-1539755" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1539700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1539700"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Murray Ledger & Times</a>, 1001 Whitnell Ave. Murray, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1592144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bb3c155e-676c-11ec-9fbc-27befdb832ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["company", "cremation", "economics", "industry", "worship", "barbara jean gardner", "j.h. churchill", "murray", "service", "evelyn dell smith", "crematory", "clayton darnell"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>