
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.murrayledger.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="matthew clay andrew hisch, indiana, school, sport, hydrography, worship, illinois, murray, james lenzey, kentucky, funeral home, military, genealogy, thomas lee goodwin, cremation" />
<meta name="news_keywords" content="matthew clay andrew hisch, indiana, school, sport, hydrography, worship, illinois, murray, james lenzey, kentucky, funeral home, military, genealogy, thomas lee goodwin, cremation" />
<meta name="description" content="Thomas Lee Goodwin" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Online Obituaries Feb. 18, 2022" />
<meta property="og:description" content="Thomas Lee Goodwin" />
<meta property="og:site_name" content="Murray Ledger and Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="147662548593738" />
<meta property="article:publisher" content="https://www.facebook.com/MurrayLedger/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png?crop=191%2C191%2C0%2C59&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@murrayledger" />
<meta name="twitter:image:alt" content="George Thomas Lenzey" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700|Gentium+Basic:400,400i,700i|Signika:300,400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #user-controls-1539757 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1539757 .tn-user-screenname, #user-controls-1539757 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1539757 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1539757 .dropdown-signup { font-size: 12px; } #user-controls-1539757 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1539757 .large-user-avatar { margin-right: 10px; } #user-controls-1539757 .large-user-controls { font-size: 12px; } #user-controls-1539757 .logout-btn { cursor: pointer; } #user-controls-1539757 .login-btn { color: #fff!important; } #block-1539753 .search-spinner { position: absolute; } #block-1539753 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1539753 { margin-bottom: 0; } #site-search-1539753 .site-search-form { padding: 0; } #site-search-1539753 #site-search-1539753-btn { outline: none; } #site-search-1539753 #site-search-1539753-term { border: 0; box-shadow: none; } #site-search-1539753 .site-search-form { box-shadow: none; } #weather-1539758 .list-unstyled { margin: 0; } #weather-1539758 span { display: block; } #weather-1539758 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1539758 .icon { position: relative; } #weather-1539758 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1539758 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1539758 .cond { opacity: 0.7; } #weather-1539758 .current-conditions { float: left; height: 24px; } #weather-1539758 .dropdown-toggle { color: #fff; display: block; } #site-top-nav #weather-1539758 .icon { margin-top: 4px; } #site-top-nav #weather-1539758 .temp { line-height: 36px; } #weather-1539758 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1539758 .current-conditions { padding-top: 11px; } #user-controls-1539756 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1539756 .tn-user-screenname, #user-controls-1539756 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1539756 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1539756 .dropdown-signup { font-size: 12px; } #user-controls-1539756 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1539756 .large-user-avatar { margin-right: 10px; } #user-controls-1539756 .large-user-controls { font-size: 12px; } #user-controls-1539756 .logout-btn { cursor: pointer; } #user-controls-1539756 .login-btn { color: #fff!important; } .follow-links-1539754 li { margin-right: 1px; padding: 0; } .follow-links-1539754 li a, .follow-links-1539754 li a:focus, .follow-links-1539754 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1539754 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1539754 li a.fb,.follow-links-1539754 li a.fb:hover { color: #3A59A5; } .follow-links-1539754 li a.tw,.follow-links-1539754 li a.tw:hover { color: #46C8F9; } #tncms-block-1539704 .tnt-prop-img { max-width: 887px; } #block-1587297 .search-spinner { position: absolute; } #block-1587297 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #tncms-block-1539749 .tnt-prop-img { max-width: 887px; } #tncms-block-1539750 .tnt-prop-img { max-width: 540px; } .follow-links-1539755 li { margin-right: 1px; padding: 0; } .follow-links-1539755 li a, .follow-links-1539755 li a:focus, .follow-links-1539755 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1539755 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1539755 li a.fb,.follow-links-1539755 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1539755 li a.tw,.follow-links-1539755 li a.tw:hover { color: #fff; background-color: #46C8F9; } #block-1539700 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"32"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"00","id":"3a5a2058-90f1-11ec-83c7-0b92cda36f92","app":"editorial","ga_page":"\/obituaries\/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/12108/cc.js?ns=_cc12108" id="LOTCC_12108"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc12108.add('tp', 'TNNW');
		_cc12108.add('act', ' User Login');
		_cc12108.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc12108.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/impressions.js?_dc=1645268711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/traffic.js?_dc=1645252512"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/settings.js?_dc=1605112095"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "murrayledger.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1641038595"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Online Obituaries Feb. 18, 2022 | Obituaries | murrayledger.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #102561; } .fixed-nav #main-navigation { background-color: #102561 !important; } #site-top-nav-container, #site-top-nav { background-color: #c61b3e; } #site-footer { background-color: #242424; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.murrayledger.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/d1b94cd0-166b-11e8-a4f5-ff9aae662f62.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Online Obituaries Feb. 18, 2022 | Obituaries | murrayledger.com" href="http://www.murrayledger.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(document).ready(function(){
    
// Remove meganav sections if empty
var hasChildren;
$('#main-nav_menu .yamm-content').each(function() {
    hasChildren = $(this).has('.tncms-block').length;
    if (hasChildren < 1) {
        $(this).children('.row').children('.col-sm-5').css('display','none');
        $(this).children('.row').children('.col-sm-2').css('width','100%');
        $(this).parent().parent().css('left','auto');
        $(this).parent().parent().css('right','auto');
    }
});

// Added per ticket #709597


});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-3a5a2058-90f1-11ec-83c7-0b92cda36f92  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.murrayledger.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=32&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=3a5a2058-90f1-11ec-83c7-0b92cda36f92&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.murrayledger.com",
  secureDomain: "murrayledger.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.murrayledger.com/tncms/admin/editorial-asset/?edit=3a5a2058-90f1-11ec-83c7-0b92cda36f92"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1539757" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1539757" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539757').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539757').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539757"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.murrayledger.com/site/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-forms">Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener" class="nav-link tnt-section-nationalworld-news">National/World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-kentucky-news">Kentucky News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/murray_state/"  class="nav-link tnt-section-murray-state">Murray State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-columns ">Columns</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/datebook/"  class="nav-link tnt-section-datebook ">Datebook</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/church_page/"  class="nav-link tnt-section-church-page ">Church Page</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539753" class="tncms-block hidden-md hidden-lg"><section id="block-1539753" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1539753" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1539753" aria-labelledby="site-search-button-1539753" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1539753" class="site-search-form input-group default normal form-control">
        <input id="site-search-1539753-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1539753-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1853745" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=UA-138251431-17"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-138251431-17');
</script></div><div id="tncms-block-1851757" class="tncms-block"><script data-ad-client="ca-pub-7204190279208104" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link    tnt-section-e-editions"  href="/eedition"  tabindex="0" >
                    <span class="nav-label">e-Editions</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1539758" class="tncms-block pull-right"><div id="weather-1539758" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=42071" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1539756" class="tncms-block"><div id="user-controls-1539756" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.murrayledger.com/users/signup/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.murrayledger.com/users/login/?referer_url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.murrayledger.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1539756').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.murrayledger.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.murrayledger.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1539756').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.murrayledger.com/users/logout/" id="user-logout-form-1539756"><input type="hidden" name="referer_url" value="https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1539754" class="tncms-block"><div class="follow-links-1539754 pull-right">
    
    <section id="block-1539754" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1539704" class="tncms-block a"><section id="block-1539704" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Murray Ledger & Times">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=225%2C83 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=640%2C235 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/7183be76-6da6-11e8-a936-8f5ff041f292.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="887"
                height="326"
                alt="Murray Ledger &amp; Times"
                ></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1539747" class="tncms-block"><section id="block-1539747" class="block emphasis-h3   " ><address>
    <strong>www.murrayledger.com</strong><br>
    1001 Whitnell Avenue<br>
    Murray, KY 42071
    <br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:editor@murrayledger.com obits@murrayledger.com">editor@murrayledger.com obits@murrayledger.com</a><br>
    
</address></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1587297" class="tncms-block"><section id="block-1587297" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1587297" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1587297" aria-labelledby="site-search-button-1587297" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1587297" class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1587297-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1587297-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1587297" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1539749" class="tncms-block m"><section id="block-1539749" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Murray Ledger">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=150%2C55 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=200%2C74 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=225%2C83 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=300%2C110 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=400%2C147 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=540%2C198 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=640%2C235 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png?resize=750%2C276 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/e4bda2a6-2e15-11e8-a749-7780422d781a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="887"
                height="326"
                alt="Murray Ledger"
                ></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="https://www.murrayledger.com/site/subscribe/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/site/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-forms" href="/site/forms" >Forms</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-promote-your-event" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener">Promote Your Event</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-a-letter-to-the-editor" href="/site/forms/online_services/letter" >Submit a Letter to the Editor</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-agriculture" href="/news/agriculture/" >Agriculture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-arts-and-entertainment" href="/news/arts_and_entertainment/" >Arts and entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-education" href="/news/education" >Education</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-health" href="/news/health/" >Health</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-news" href="/news/local/" >Local News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-nationalworld-news" href="https://www.murrayledger.com/news/national-world/"  target="_blank" rel="noopener">National/World News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-kentucky-news" href="/news/state/" >Kentucky News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-murray-state" href="/sports/murray_state/" >Murray State</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-high-schools" href="/sports/high_schools/" >High Schools</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1540683" class="tncms-block"><section id="block-1540683" class="block emphasis-h4 light  " ><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-sports tnt-sub-section-murray-state" >
        <div class="mosaic-item card mosaic-overlay-full-dark mosaic-hover-brighten-zoom img-responsive lazyload">
            
                <div class="full-dark-container">
            
            
                <div class="media-preview-2e38e1f4-910c-11ec-aa69-63c4181b6748 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                    <a href="/sports/murray_state/no-21-racers-know-utm-poses-threat/article_2e38e1f4-910c-11ec-aa69-63c4181b6748.html" class="tnt-asset-link"  aria-label="No. 21 Racers know UTM poses threat">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="No. 21 Racers know UTM poses threat"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/a/17/a17be36c-9113-11ec-b4d6-a31d343094e5/62102d9d34e61.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            
            
                </div>
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/sports/murray_state/no-21-racers-know-utm-poses-threat/article_2e38e1f4-910c-11ec-aa69-63c4181b6748.html" class="tnt-asset-link" aria-label="No. 21 Racers know UTM poses threat">
        

        
            No. 21 Racers know UTM poses threat</a></h2>
                
                
                
            </div><a class="full-link" href="/sports/murray_state/no-21-racers-know-utm-poses-threat/article_2e38e1f4-910c-11ec-aa69-63c4181b6748.html">
                    <span class="sr-only">No. 21 Racers know UTM poses threat</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1540684" class="tncms-block"><section id="block-1540684" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1540684 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1540684-5569421e-9102-11ec-90f7-2f978f1c0aa1" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-murray-state">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/murray_state/racers-try-to-keep-rolling-at-ut-martin/article_5569421e-9102-11ec-90f7-2f978f1c0aa1.html" class="tnt-asset-link" aria-label="Racers try to keep rolling at UT Martin">
        

        
            Racers try to keep rolling at UT Martin</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-a56a8aaa-9078-11ec-85e0-2f2b8541c3de" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-high-schools">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high_schools/tigers-struggle-but-get-win-at-carlisle/article_a56a8aaa-9078-11ec-85e0-2f2b8541c3de.html" class="tnt-asset-link" aria-label="Tigers struggle but get win at Carlisle">
        

        
            Tigers struggle but get win at Carlisle</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1540684-4e7d1ce8-9079-11ec-bcb2-ff643f91b8d2" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports tnt-sub-section-murray-state">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/murray_state/popeye-s-battle-of-the-border-last-ovc-chapter-in-murray-no-21-racer-men/article_4e7d1ce8-9079-11ec-bcb2-ff643f91b8d2.html" class="tnt-asset-link" aria-label="Popeye’s Battle of the Border ... last OVC chapter in Murray; No. 21 Racer men give Morant a show">
        

        
            Popeye’s Battle of the Border ... last OVC chapter in Murray; No. 21 Racer men give Morant a show</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/obituaries" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="/opinion" class="nav-link tnt-section-columns" >Columns
                </a></li><li>
                <a href="/datebook/" class="nav-link tnt-section-datebook" >Datebook
                </a></li><li>
                <a href="/church_page/" class="nav-link tnt-section-church-page" >Church Page
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an ad</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/community/" class="nav-link tnt-section-community" >Community
                </a></li><li>
                <a href="/eedition" class="nav-link tnt-section-e-edition" >e-Edition
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1539645" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" class="carousel-inner"><div  class="item photo-2713946e-90f3-11ec-bbce-f75ccc58baf6">
                            <div class="item-container">
                                <div data-track-object='{"title":"Online Obituaries Feb. 18, 2022","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png"
                    
                    alt="George Thomas Lenzey"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="191"
                    height="310"
                    data-src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" data-target=".caption-inner-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fgeorge-thomas-lenzey%2Fimage_2713946e-90f3-11ec-bbce-f75ccc58baf6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/george-thomas-lenzey/image_2713946e-90f3-11ec-bbce-f75ccc58baf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2713946e-90f3-11ec-bbce-f75ccc58baf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=George%20Thomas%20Lenzey&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fgeorge-thomas-lenzey%2Fimage_2713946e-90f3-11ec-bbce-f75ccc58baf6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/george-thomas-lenzey/image_2713946e-90f3-11ec-bbce-f75ccc58baf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2713946e-90f3-11ec-bbce-f75ccc58baf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/george-thomas-lenzey/image_2713946e-90f3-11ec-bbce-f75ccc58baf6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/george-thomas-lenzey/image_2713946e-90f3-11ec-bbce-f75ccc58baf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2713946e-90f3-11ec-bbce-f75ccc58baf6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/2713946e-90f3-11ec-bbce-f75ccc58baf6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2713946e-90f3-11ec-bbce-f75ccc58baf6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20George%20Thomas%20Lenzey&body=https%3A%2F%2Fwww.murrayledger.com%2Fgeorge-thomas-lenzey%2Fimage_2713946e-90f3-11ec-bbce-f75ccc58baf6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2713946e-90f3-11ec-bbce-f75ccc58baf6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/george-thomas-lenzey/image_2713946e-90f3-11ec-bbce-f75ccc58baf6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2713946e-90f3-11ec-bbce-f75ccc58baf6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2713946e-90f3-11ec-bbce-f75ccc58baf6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2713946e-90f3-11ec-bbce-f75ccc58baf6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2713946e-90f3-11ec-bbce-f75ccc58baf6" class="save-list-2713946e-90f3-11ec-bbce-f75ccc58baf6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2713946e-90f3-11ec-bbce-f75ccc58baf6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-74713306-90f3-11ec-ae8b-d7d4db980af3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Online Obituaries Feb. 18, 2022","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=397%2C500"
                    
                    alt="Matthew ‘Matt Bob’ Clay Andrew Hisch"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="419"
                    height="528"
                    data-src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=397%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" data-target=".caption-inner-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fmatthew-matt-bob-clay-andrew-hisch%2Fimage_74713306-90f3-11ec-ae8b-d7d4db980af3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/matthew-matt-bob-clay-andrew-hisch/image_74713306-90f3-11ec-ae8b-d7d4db980af3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74713306-90f3-11ec-ae8b-d7d4db980af3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matthew%20%E2%80%98Matt%20Bob%E2%80%99%20Clay%20Andrew%20Hisch&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fmatthew-matt-bob-clay-andrew-hisch%2Fimage_74713306-90f3-11ec-ae8b-d7d4db980af3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/matthew-matt-bob-clay-andrew-hisch/image_74713306-90f3-11ec-ae8b-d7d4db980af3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74713306-90f3-11ec-ae8b-d7d4db980af3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/matthew-matt-bob-clay-andrew-hisch/image_74713306-90f3-11ec-ae8b-d7d4db980af3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/matthew-matt-bob-clay-andrew-hisch/image_74713306-90f3-11ec-ae8b-d7d4db980af3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74713306-90f3-11ec-ae8b-d7d4db980af3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/74713306-90f3-11ec-ae8b-d7d4db980af3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"74713306-90f3-11ec-ae8b-d7d4db980af3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Matthew%20%E2%80%98Matt%20Bob%E2%80%99%20Clay%20Andrew%20Hisch&body=https%3A%2F%2Fwww.murrayledger.com%2Fmatthew-matt-bob-clay-andrew-hisch%2Fimage_74713306-90f3-11ec-ae8b-d7d4db980af3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"74713306-90f3-11ec-ae8b-d7d4db980af3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/matthew-matt-bob-clay-andrew-hisch/image_74713306-90f3-11ec-ae8b-d7d4db980af3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"74713306-90f3-11ec-ae8b-d7d4db980af3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-74713306-90f3-11ec-ae8b-d7d4db980af3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="74713306-90f3-11ec-ae8b-d7d4db980af3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="74713306-90f3-11ec-ae8b-d7d4db980af3" class="save-list-74713306-90f3-11ec-ae8b-d7d4db980af3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="74713306-90f3-11ec-ae8b-d7d4db980af3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-13b61434-9114-11ec-8691-0764d20c79b4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Online Obituaries Feb. 18, 2022","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Thomas Lee Goodwin obituary"
                    class="img-responsive owl-lazy default"
                    width="483"
                    height="688"
                    data-src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=351%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" data-target=".caption-inner-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal collapse in"><div class="caption-text"><p class="p1">Image of Thomas Lee Goodwin</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fthomas-lee-goodwin-obituary%2Fimage_13b61434-9114-11ec-8691-0764d20c79b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thomas-lee-goodwin-obituary/image_13b61434-9114-11ec-8691-0764d20c79b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b61434-9114-11ec-8691-0764d20c79b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Thomas%20Lee%20Goodwin%20obituary&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fthomas-lee-goodwin-obituary%2Fimage_13b61434-9114-11ec-8691-0764d20c79b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thomas-lee-goodwin-obituary/image_13b61434-9114-11ec-8691-0764d20c79b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b61434-9114-11ec-8691-0764d20c79b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/thomas-lee-goodwin-obituary/image_13b61434-9114-11ec-8691-0764d20c79b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thomas-lee-goodwin-obituary/image_13b61434-9114-11ec-8691-0764d20c79b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b61434-9114-11ec-8691-0764d20c79b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/13b61434-9114-11ec-8691-0764d20c79b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13b61434-9114-11ec-8691-0764d20c79b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Thomas%20Lee%20Goodwin%20obituary&body=https%3A%2F%2Fwww.murrayledger.com%2Fthomas-lee-goodwin-obituary%2Fimage_13b61434-9114-11ec-8691-0764d20c79b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13b61434-9114-11ec-8691-0764d20c79b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thomas-lee-goodwin-obituary/image_13b61434-9114-11ec-8691-0764d20c79b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13b61434-9114-11ec-8691-0764d20c79b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13b61434-9114-11ec-8691-0764d20c79b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13b61434-9114-11ec-8691-0764d20c79b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13b61434-9114-11ec-8691-0764d20c79b4" class="save-list-13b61434-9114-11ec-8691-0764d20c79b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13b61434-9114-11ec-8691-0764d20c79b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="asset article-default"  data-url="https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Thomas Lee Goodwin "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/4ab9259e-180e-11e8-a1f9-d7f250d0b5d7.png?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="murrayledger.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.murrayledger.com\/tncms\/search\/mlt\/?origin=3a5a2058-90f1-11ec-83c7-0b92cda36f92&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="asset-paging">
                <div id="paging-prev-3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="paging-link prev offset"></div>
                <div id="paging-next-3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Online Obituaries Feb. 18, 2022
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-02-19T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 19, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-19T00:00:00-06:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-19T00:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-19T00:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-19T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Online%20Obituaries%20Feb.%2018%2C%202022&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Online%20Obituaries%20Feb.%2018%2C%202022&body=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title obituaries"><a class="nav-link tnt-section-obituaries" href="/obituaries">Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title card-of-thanks"><a class="nav-link tnt-section-card-of-thanks" href="/obituaries/card_of_thanks">Card of Thanks</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title death-notices"><a class="nav-link tnt-section-death-notices" href="/obituaries/death_notices">Death Notices</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title in-memoriam"><a class="nav-link tnt-section-in-memoriam" href="/obituaries/in_memoriam">In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title search"><a class="nav-link tnt-section-search" href="/obituaries/search">Search</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Online%20Obituaries%20Feb.%2018%2C%202022&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Online%20Obituaries%20Feb.%2018%2C%202022&body=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5a2058-90f1-11ec-83c7-0b92cda36f92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5a2058-90f1-11ec-83c7-0b92cda36f92" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="save-list-3a5a2058-90f1-11ec-83c7-0b92cda36f92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5a2058-90f1-11ec-83c7-0b92cda36f92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-13b61434-9114-11ec-8691-0764d20c79b4" 
                    data-instance="#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" 
                    data-target="#photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-13b61434-9114-11ec-8691-0764d20c79b4" 
                    data-instance="#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" 
                    data-target="#photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="483">
            <meta itemprop="height" content="688">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Thomas Lee Goodwin obituary"
                            class="img-responsive lazyload full default"
                            width="483"
                            height="688"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=150%2C214 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=200%2C285 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=225%2C320 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=300%2C427 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=400%2C570 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/1/3b/13b61434-9114-11ec-8691-0764d20c79b4/62102e8f57e1d.image.jpg?resize=483%2C688 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p class="p1">Image of Thomas Lee Goodwin</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo provided</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p class="p1"><strong>Thomas Lee Goodwin</strong></p><p class="p2">Thomas Lee Goodwin, 80, of Murray, Kentucky, died Wednesday, Feb. 16, 2022, at his home.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p2">He was born Feb.1, 1942, in Roswell, New Mexico to George Goodwin and Anna Mary Stiles Goodwin.</p><p class="p2">He retired from Murray State University as a cook and was a U.S. Army veteran.</p><p class="p3">In addition to his parents, he was preceded in death by one aunt, Nelle Farris, and uncle, Wilburn Farris.</p><p class="p3">Mr. Goodwin is survived by three daughters, Jennifer Goodwin and significant other Art Kennedy of Cranford, New Jersey, Sheena Goodwin of Murray and T.J. Kraft and husband Josh of Murray; one sister, Patty Goodwin of New Mexico; one brother, Eddy Goodwin of New Mexico; and three grandchildren, Arthur Kennedy, Eric Crittenden and Izzy Kraft.</p><p class="p3">A celebration of life will be held at a later date. </p><p class="p1">Online condolences may be left at <a href="http://www.thejhchurchillfuneralhome.com">www.thejhchurchillfuneralhome.com</a>.</p><p class="p1">The J.H. Churchill Funeral Home &amp; Cremation Services is in charge of arrangements.</p><hr /><p class="p1"> </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2713946e-90f3-11ec-bbce-f75ccc58baf6" 
                    data-instance="#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" 
                    data-target="#photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2713946e-90f3-11ec-bbce-f75ccc58baf6" 
                    data-instance="#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" 
                    data-target="#photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="191">
            <meta itemprop="height" content="310">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="George Thomas Lenzey"
                            class="img-responsive lazyload full default"
                            width="191"
                            height="310"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png?resize=150%2C243 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/2/71/2713946e-90f3-11ec-bbce-f75ccc58baf6/620ff75ecb4f0.image.png?resize=191%2C310 200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p><strong>George Thomas Lenzey</strong></p><p class="p4">George Thomas Lenzey, 75, of Murray, Kentucky, died Tuesday, Feb. 15, 2022, at the Murray-Calloway County Hospital.</p><p class="p4">He was born Feb. 27, 1946, in Chicago, Illinois, to George F. Lenzey and Betty Tackles Lenzey. </p><p class="p4">He retired as a courier for Enterprise Rent-A-Car, and was a member of the Immanuel Lutheran Church. He was a U.S. Navy veteran of the Vietnam War. </p><p class="p4">In addition to his parents, he was preceded in death by one brother, James “Jimmy” Lenzey.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1599497" class="tncms-block"></div></div><p class="p4">Mr. Lenzey is survived by his wife, Judy Lynn Kroeger Lenzey; whom he married April 8, 1967, in Forest Park, Illinois. They would have been married for 55 years on April 8, 2022. Also surviving are one daughter, Melody Lynn Lenzey Tyler of Murray; two sisters, Vicki Karas and husband Tom of South Ridge, Wisconsin, and Marce Winn and husband Bob of St. Charles, Illinois; one grandson, Mark Richard Tyler of Murray; and three sisters-in-law, Shirley Wright of Arlington Heights, Illinois, Brunella Lenzey of Villa Park, Illinois, and Lil Kroeger of Copperas, Texas.</p><p class="p4">The funeral service will be at 1 p.m. Wednesday, Feb. 23, 2022, at  Immanuel Lutheran Church with Jim Dunn officiating. Visitation will be from 11 a.m. to 1 p.m. Wednesday, Feb. 23, 2022, at the church. The family request that face mask be worn for both the funeral service and visitation. </p><p class="p4">Expressions of sympathy may be made to the Leukemia &amp; Lymphoma Society, Kentucky-Southern Indiana Chapter, 301 East Main Street, Ste. 100, Louisville, KY 40202.</p><p class="p4">Online condolences may be left at <a href="http://www.thejhchurchillfuneralhome.com">www.thejhchurchillfuneralhome.com</a>.</p><p class="p4">The J.H. Churchill Funeral Home &amp; Cremation Services is in charge of arrangements.</p><hr /><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-74713306-90f3-11ec-ae8b-d7d4db980af3" 
                    data-instance="#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" 
                    data-target="#photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-74713306-90f3-11ec-ae8b-d7d4db980af3" 
                    data-instance="#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal" 
                    data-target="#photo-carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="419">
            <meta itemprop="height" content="528">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Matthew ‘Matt Bob’ Clay Andrew Hisch"
                            class="img-responsive lazyload full default"
                            width="419"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=150%2C189 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=200%2C252 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=225%2C284 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=300%2C378 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=400%2C504 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/assets/v3/editorial/7/47/74713306-90f3-11ec-ae8b-d7d4db980af3/620ff7a57e708.image.jpg?resize=419%2C528 540w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p5"><strong>Matthew ‘Matt Bob’ Clay Andrew Hisch</strong></p><p class="p2">Matthew “Matt Bob” Clay Andrew Hisch, 37, came into the world on Mother’s Day May 11, 1984. He was a child full of wonder and this continual love of learning would follow Matthew all through his life.</p><p class="p2">Matthew was a member of St. Francis Church and attended North Elementary School for his early education. He joined Cub Scouts, played several sports at North Elementary and was a 10 year 4-H member.  He attended North Posey Junior High where he played football and discovered music through their band program. This also led to his love of percussion. Later at North Posey High School, he concentrated on the quads in the marching band. The Marching Vikings went to state competition two times with Matthew on deck with his beloved quads. After high school, Matthew attended Murray State University and later chose to continue his education with the Local Carpenter Trade School in Evansville, Indiana. He absorbed everything he read and was a perfectionist in his work.  e worked at Ken Lake with robotic systems and enjoyed the challenges of these systems. He was also part gypsy at heart and liked trying a variety of jobs. This ranged from a line cook to construction and landscape work. He settled in Murray to enjoy hunting and fishing on Kentucky Lake. He had a wide variety of friends and loved doing favors for his friends, but never asked for anything in return.</p><p class="p2">First and foremost, in Matthew’s life was his utter and complete love for his two children, Brookelynn Renee and Lucas Gray. Their lives will have a huge void which he would have filled with love and lots of stories.</p><p class="p2">Matthew is also survived by his parents, Jim and Tina Hisch, and his sister, Gena Hisch. He is also survived by a very large extended family of aunts, uncles and cousins.</p><p class="p2">He was preceded in death by his grandparents, Gene and Ginnie Mulkey and Walter and Theresa Hisch.</p><p class="p2">A celebration of life service will be at 10 a.m., Saturday, Feb. 26, 2022, at St. Francis Xavier Catholic Church in Poseyville, Indiana.</p><p class="p2">In lieu of flowers, an educational fund has been established at First Bank, PO Box 128, Poseyville, IN 47633, as The Matthew Hisch Children’s Education Fund.</p><p class="p2">Expressions of sympathy may be made to the family online at <a href="http://www.werryfuneralhomes.com">www.werryfuneralhomes.com</a>.</p><p class="p2">Wearry Funeral Home of Poseyville, Indiana, is in charge of arrangements.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Online%20Obituaries%20Feb.%2018%2C%202022&via=murrayledger&url=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.murrayledger.com/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.murrayledger.com/tncms/asset/editorial/3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMurray%20Ledger%20%26%20Times%5D%20Online%20Obituaries%20Feb.%2018%2C%202022&body=https%3A%2F%2Fwww.murrayledger.com%2Fobituaries%2Fonline-obituaries-feb-18-2022%2Farticle_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/online-obituaries-feb-18-2022/article_3a5a2058-90f1-11ec-83c7-0b92cda36f92.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a5a2058-90f1-11ec-83c7-0b92cda36f92"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a5a2058-90f1-11ec-83c7-0b92cda36f92-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a5a2058-90f1-11ec-83c7-0b92cda36f92" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a5a2058-90f1-11ec-83c7-0b92cda36f92" class="save-list-3a5a2058-90f1-11ec-83c7-0b92cda36f92-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a5a2058-90f1-11ec-83c7-0b92cda36f92" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22matthew%20clay%20andrew%20hisch%22#tncms-source=keyword" class="tag-matthew-clay-andrew-hisch label label-default" data-tncms-track-dmp='search: matthew-clay-andrew-hisch'>Matthew Clay Andrew Hisch</a>
            </li> <li>
                <a href="/search/?k=%22indiana%22#tncms-source=keyword" class="tag-indiana label label-default" data-tncms-track-dmp='search: indiana'>Indiana</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22hydrography%22#tncms-source=keyword" class="tag-hydrography label label-default" data-tncms-track-dmp='search: hydrography'>Hydrography</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22illinois%22#tncms-source=keyword" class="tag-illinois label label-default" data-tncms-track-dmp='search: illinois'>Illinois</a>
            </li> <li>
                <a href="/search/?k=%22murray%22#tncms-source=keyword" class="tag-murray label label-default" data-tncms-track-dmp='search: murray'>Murray</a>
            </li> <li>
                <a href="/search/?k=%22james%20lenzey%22#tncms-source=keyword" class="tag-james-lenzey label label-default" data-tncms-track-dmp='search: james-lenzey'>James Lenzey</a>
            </li> <li>
                <a href="/search/?k=%22kentucky%22#tncms-source=keyword" class="tag-kentucky label label-default" data-tncms-track-dmp='search: kentucky'>Kentucky</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22thomas%20lee%20goodwin%22#tncms-source=keyword" class="tag-thomas-lee-goodwin label label-default" data-tncms-track-dmp='search: thomas-lee-goodwin'>Thomas Lee Goodwin</a>
            </li> <li>
                <a href="/search/?k=%22cremation%22#tncms-source=keyword" class="tag-cremation label label-default" data-tncms-track-dmp='search: cremation'>Cremation</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1599538" class="tncms-block"><section id="block-1599538" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1599538 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1599538" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1599538" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1942141" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1539808" class="tncms-block"></div><div id="tncms-block-1539807" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1539647" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1539745" class="tncms-block"><section id="block-1539745" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539745 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/business_directory/"  tabindex="0" >
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-datebook"  href="/datebook/"  tabindex="0" >
                    <span class="nav-label">Datebook</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photos/"  tabindex="0" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1544561" class="tncms-block"><section id="block-1544561" class="block emphasis-h3   " ><address>
    <strong>murrayledger.com</strong><br>
    1001 Whitnell Ave.<br>
    Murray, KY 42071
    <br>
    U.S.A.<br>
    
        <strong>Phone:</strong> 270-753-1916<br>
        <strong>Email:</strong> <a href="mailto:circulation@murrayledger.com">circulation@murrayledger.com</a><br>
    
</address></section></div><div id="tncms-block-1539696" class="tncms-block"><section id="block-1539696" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539696 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund.html"  tabindex="0" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MURRAYLEDGER&amp;publisher_url:murrayledger.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1539750" class="tncms-block padding-bottom"><section id="block-1539750" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="Murray Ledger & Times">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=150%2C83 150w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=225%2C125 225w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/murrayledger.com/content/tncms/custom/image/f2607c30-180d-11e8-8fec-a3a505bb59f5.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="540"
                height="299"
                alt="Murray Ledger &amp; Times"
                ></a></div></section></div><div id="tncms-block-1539755" class="tncms-block padding-bottom"><div class="follow-links-1539755 default">
    
    <section id="block-1539755" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MurrayLedger/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/murrayledger/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.murrayledger.com",
  "sameAs" : ["https://www.facebook.com/MurrayLedger/","http://twitter.com/murrayledger/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1539700" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1539700"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Murray Ledger & Times</a>, 1001 Whitnell Ave. Murray, KY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1592144" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-sticky-anchor-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/murrayledger.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3a5a2058-90f1-11ec-83c7-0b92cda36f92")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc12108.add('act', dmpData);_cc12108.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["matthew clay andrew hisch", "indiana", "school", "sport", "hydrography", "worship", "illinois", "murray", "james lenzey", "kentucky", "funeral home", "military", "genealogy", "thomas lee goodwin", "cremation"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1539753'),
            query_input = d.getElementById('site-search-1539753-term'),
            search_dropdown = d.getElementById('site-search-1539753-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1539753 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1587297'),
            query_input = d.getElementById('site-search-1587297-term'),
            search_dropdown = d.getElementById('site-search-1587297-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1587297 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_3a5a2058_90f1_11ec_83c7_0b92cda36f92_photo_modal = false;
                var gallery_changed_3a5a2058_90f1_11ec_83c7_0b92cda36f92_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .owl-stage-outer").height( $('#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3a5a2058_90f1_11ec_83c7_0b92cda36f92_photo_modal = $('#gallery-items-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal').data('owlCarousel');
                $('#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a5a2058_90f1_11ec_83c7_0b92cda36f92_photo_modal.prev();
                });
                $('#carousel-3a5a2058-90f1-11ec-83c7-0b92cda36f92-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3a5a2058_90f1_11ec_83c7_0b92cda36f92_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/murrayledger.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc12108.add('act', serviceData);_cc12108.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc12108.add('act', dmpData);_cc12108.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>